General Gmail Contacts

Discussion in 'Android Devices' started by BigDaddyFromCincinnati, Jan 22, 2010.

  1. BigDaddyFromCincinnati

    BigDaddyFromCincinnati Well-Known Member
    36

    Dec 29, 2009
    149
    1
    36
    Cincinnati
    Every time someone emails me at my Gmail account their email address is created as a "google" contact on my phone. How do I stop this?
    I looked in the settings of my phone and Gmail account and could not find anything. I'm probably just missing something simple. Any help would be greatly appreciated.
     

    Advertisement
  2. thetomlin2

    thetomlin2 Guest
    143

    Nov 23, 2009
    1,292
    242
    143
    L'Etoile du Nord
    Log into Gmail and make sure all the contacts you want to sync are under "My Contacts". Then using the Eris: People>Groups (3 heads on the bottom)>Menu>Sync Groups. Uncheck "Sync all contacts". Whenever Gmail creates a contact it will be in "All Contacts" which will no longer sync.
     
  3. thetomlin2

    thetomlin2 Guest
    143

    Nov 23, 2009
    1,292
    242
    143
    L'Etoile du Nord
    Caddy, is this in the tips and tricks thread? I think I have seen it answered a dozen or so times. Might me good to throw in there.
     

Share This Page

Loading...