gmail contactsSupport


Last Updated:

  1. Rhysjones

    Rhysjones Member This Topic's Starter

    Joined:
    Apr 3, 2010
    Messages:
    11
    Likes Received:
    0
    I've put all my contacts on gmail, how long untill they're on my phone?
     

    Advertisement
  2. Clementine_3

    Clementine_3 Well-Known Member

    Joined:
    Nov 16, 2009
    Messages:
    4,225
    Likes Received:
    3,511
    Should be instantaneous. Make sure you have Gmail/contacts set to auto-sync on your phone.
     
  3. Rhysjones

    Rhysjones Member This Topic's Starter

    Joined:
    Apr 3, 2010
    Messages:
    11
    Likes Received:
    0
    How do you set up auto sync?
     
  4. allanlaw

    allanlaw Well-Known Member

    Joined:
    Nov 12, 2009
    Messages:
    437
    Likes Received:
    31
    Go to Contacts, press menu button, press "Accounts," long press the Google account, check "Sync Contacts."
     
  5. Rhysjones

    Rhysjones Member This Topic's Starter

    Joined:
    Apr 3, 2010
    Messages:
    11
    Likes Received:
    0
    It doesn't give me that option when i press the menu button on contacts
    you mean phone contacts not gmail contacts yes?
     
  6. Clementine_3

    Clementine_3 Well-Known Member

    Joined:
    Nov 16, 2009
    Messages:
    4,225
    Likes Received:
    3,511
    Sorry, should have been more helpful :)
    Go into contacts, press menu, display options. Make your selections (only contacts w/phone numbers and what groups to display). Back out of that, get to your home screen.
    Go into settings, accounts and sync, make sure auto sync is on. Select your Gmail account and make sure sync contacts (and Gmail, calendar) are selected.
     
  7. Rhysjones

    Rhysjones Member This Topic's Starter

    Joined:
    Apr 3, 2010
    Messages:
    11
    Likes Received:
    0
    I'm sorry i should have mentioned I'm on a t-mobile pulse and don't have these options when i press menu ect, my mistake
     
  8. Rhysjones

    Rhysjones Member This Topic's Starter

    Joined:
    Apr 3, 2010
    Messages:
    11
    Likes Received:
    0
    Problem solved, thanks everyone!
     

Share This Page

Loading...