1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

Gmail delivery slow


  1. markathome

    markathome Active Member

    Anyone else noticed the gmail delivery from the Droid sometimes takes days? It doesn't always happen, and doesn't seem to matter the domain to which you are sending, even other gmail accounts.
    For example, I sent an email on a Friday, and it wasn't recieved until the following Monday. A friend of mine, another Droid user, sent an email to me and I didn't get it for three days. He too says he's noticed delayed mail delivery from the Droid.
    I've also noticed that sometimes the gmail icon opens a state of gmail from several days ago. I have to refresh the screen to get to 'current' data, even though I used gmail daily on the Droid.

    Advertisement
    :
  2. Pgherardi

    Pgherardi Member

    I've been having some issues with gmail on the droid as well. I set up my pop3 account to be retrieved by gmail and than to sync with my phone. This way I can use the gmail app which I like more than the default. However, I heard verizon was having some issues recently so that could lead to the slow down. What really annoys me though is that it takes a while for me to recieve some emails unlike my old blackberry which would just push them to my phone when they were received. Anyone know how to easily make gmail retrieve emails more frequently?
  3. markathome

    markathome Active Member

    I've noticed this problem since mid-Jan.
  4. kbayer

    kbayer Well-Known Member

    I was going through the same mess. It got really bad. For a while, I went back to handwritten letters and postage stamps.

    After tons of searching, I was offered a possible fix -- I went into settings and managing accounts and cleared my gmail caches, both data and storage -- that seemed to work -- so far, so good. (And of course, make sure the sync is active.)
  5. markathome

    markathome Active Member

    Background data sync is on.
    Auto-sync is on.
    Manage accounts lists my one gmail account and sync is on.

    Where do you clear gmail cache?
  6. natediddy1120

    natediddy1120 Member

    I am not really sure actually...I have seen people mention this as a fix for the syncing issues though more than once.

    But I can't seem to find the clear cache option.

    Do you all mean to format cache? Like from recovery or a terminal?
  7. kbayer

    kbayer Well-Known Member

    settings>applications>manage applications>press menu key>filter>all
    then scroll and choose gmail and clear data, then go back and choose gmail storage and clear data.
    You'll get one of those "are you really sure you wanna do this pop-ups", but I was told to ignore it, so I did, and everything's fine.
  8. natediddy1120

    natediddy1120 Member

    Ohhh lol okay. I forgot all about that actually
  9. markathome

    markathome Active Member

    Ok, i've cleared the cache and data. I'll see how this works...thanks!
Loading...

Share This Page