1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

Gmail/Gtalk won't sync on Jelly Bean 4.2.1Support


  1. yogeshshivani

    yogeshshivani New Member

    Hi,

    I recently updated my nexus 7 to jellybean 4.2.1. It was an OTA update. Since the update my device won't sync gmail/gtalk. I have to manually sync gmail to check for new mails, but no notification will appear. Problem with Gtalk is more weird. It will not sign me in and will display my status as offline.

    Looking for some serious help.

    Thanx

    Advertisement
    :
  2. gbynum

    gbynum Well-Known Member

    No trouble with same configuration here; have you shut down and restarted?
  3. yogeshshivani

    yogeshshivani New Member

    I have restarted it many times. Even did the factory-reset out of frustration!!...still no success
  4. Groid

    Groid Well-Known Member

    1. Make sure auto-sync is enabled. Settings > Data usage > menu (3 vertical dots at upper right) > checkmark in Auto-sync data.
    2. Settings > Google (under Accounts) > touch your Google account > checkmark each service you want synced.
    3. Go to Gmail, Inbox, menu (3 dots upper right), Manage labels. Additional settings for each service synced. Number of days to sync, notification options, etc.

    There are other ways of doing some of these things, but the important thing is to verify auto-sync is on. Some of the other options are not available if it is not on.
    yogeshshivani likes this.
  5. yogeshshivani

    yogeshshivani New Member

    Thanx. I will definitely try out these suggestions. Hopefully, it'll get done
Loading...

Share This Page