Gmail has stopped... pls helpGeneral


Last Updated:

  1. Vela_Ocampo

    Vela_Ocampo Well-Known Member This Topic's Starter

    Joined:
    Nov 11, 2012
    Messages:
    49
    Likes Received:
    1
    Guys i encountered an error and cant access the google play and the gmail it says

    "Gmail has stopped...at... The process com.google.process.gapps has stopped..."
     

    Advertisement
  2. Prinny

    Prinny Resident Linux Nutcase

    Joined:
    Apr 15, 2012
    Messages:
    3,670
    Likes Received:
    1,135
    Sorry to hear you're having that issue :(

    Is your phone rooted, or stock?

    If you're bone stock, I would suggest a factory reset.
     
  3. Vela_Ocampo

    Vela_Ocampo Well-Known Member This Topic's Starter

    Joined:
    Nov 11, 2012
    Messages:
    49
    Likes Received:
    1
    stock :(

    are there no way to fix it other than reset
     
  4. Prinny

    Prinny Resident Linux Nutcase

    Joined:
    Apr 15, 2012
    Messages:
    3,670
    Likes Received:
    1,135
    What you COULD do (No promise this will work...)

    Menu > Apps > All Apps > Find Gmail...and hit "End Process" or whatever it says. Reboot your phone.

    Other than that...I really don't know what else it could be to fix it :/

    When did you first get the error? Did you download any apps or anything?
     
  5. Vela_Ocampo

    Vela_Ocampo Well-Known Member This Topic's Starter

    Joined:
    Nov 11, 2012
    Messages:
    49
    Likes Received:
    1
    Guys according to google group i need to do some actions in the download manager setting but cant find it. Anyone pls tnx
     
  6. Vela_Ocampo

    Vela_Ocampo Well-Known Member This Topic's Starter

    Joined:
    Nov 11, 2012
    Messages:
    49
    Likes Received:
    1
    Tnx prinny but i got answer from google see my above post
     
  7. Vela_Ocampo

    Vela_Ocampo Well-Known Member This Topic's Starter

    Joined:
    Nov 11, 2012
    Messages:
    49
    Likes Received:
    1
    I got a solution from google group and want to share it for future reference.

    Go to setting -> App -> all -> disable "download" app -> reboot -> enable download app
     

Share This Page

Loading...