gmail help/questionGeneral


Last Updated:

  1. kmlazerith

    kmlazerith Member This Topic's Starter

    Joined:
    Jan 5, 2010
    Messages:
    12
    Likes Received:
    0
    Right now my gmail is not pushing my email/syncing correctly and i need to set it up so I dont need to hit the refresh button to get my email. HOWEVER the only way I currently know how to actively get my email to update ALSO causes gmail to save all outgoing emails as a contact.

    Is there a way to only get the email updating correctly without having every email i send be saved to my contact list?

    Thanks
     

    Advertisement
  2. OfTheDamned

    OfTheDamned The Friendly Undead VIP Member

    Joined:
    Oct 29, 2009
    Messages:
    9,691
    Likes Received:
    8,364
    Are you using 2.1 or 1.5?
     
  3. kmlazerith

    kmlazerith Member This Topic's Starter

    Joined:
    Jan 5, 2010
    Messages:
    12
    Likes Received:
    0
    1.5 at the moment, im going to wait for the official release. Thanks =)
     
  4. tarponbeach

    tarponbeach Well-Known Member

    Joined:
    Nov 3, 2009
    Messages:
    359
    Likes Received:
    68
    I was having the same issue. I put all of my normal contacts into a new group, then set the Eris to sync only that group.
     
  5. OfTheDamned

    OfTheDamned The Friendly Undead VIP Member

    Joined:
    Oct 29, 2009
    Messages:
    9,691
    Likes Received:
    8,364
    It may be in 1.5, but I don't remember.

    Go into People and hit menu. If it is there, hit view and take the check mark away from show auto gmail contacts. This should only show your regular contacts. If it isn't there, then it may just be a 2.1 option.
     
  6. kmlazerith

    kmlazerith Member This Topic's Starter

    Joined:
    Jan 5, 2010
    Messages:
    12
    Likes Received:
    0
    Hey Tarpon, I think that will help solve my problem. Where is the setting to do that at... thanks
     

Share This Page

Loading...