Gmail image issue?General


Issue with image(s) loading in gmail?

  1. Yes

    19 vote(s)
    61.3%
  2. No

    4 vote(s)
    12.9%
  3. Don't Know

    8 vote(s)
    25.8%

Last Updated:

  1. tbaker

    tbaker Well-Known Member This Topic's Starter

    Joined:
    Dec 19, 2009
    Messages:
    124
    Likes Received:
    2
    So, I notice that gmail isn't loading pics in emails that use to load fine under 1.5. I am have read I am not to the only on here, but I want to see how wide sread this is.

    I made a thread asking the N1 users if they can try to give us their gmail app apk and see if we can get that issue fixed for us. [req] gmail app apk? - xda-developers
     

    Advertisement
  2. tbaker

    tbaker Well-Known Member This Topic's Starter

    Joined:
    Dec 19, 2009
    Messages:
    124
    Likes Received:
    2
    45 views and only one answer to the poll?
     
  3. rvpartsguy

    rvpartsguy Well-Known Member

    Joined:
    Dec 29, 2009
    Messages:
    308
    Likes Received:
    25
    well the poll doesn't appear to be there anymore, but ya i have this issue....

    edit:strange... posted my reply and the poll showed up.....
     
  4. tbaker

    tbaker Well-Known Member This Topic's Starter

    Joined:
    Dec 19, 2009
    Messages:
    124
    Likes Received:
    2
    Well in that thread I linked a user posted Desire apps(all of them I think), which includes the gmail apk and something called gmailprovider apk. I am not sure if I should install the provider apk, so I am going to wait for reply there, unless someone actually tries is and reports back.
     
  5. tbaker

    tbaker Well-Known Member This Topic's Starter

    Joined:
    Dec 19, 2009
    Messages:
    124
    Likes Received:
    2
    So, I did some test and with attached pics, it loads the picture fine, but with embedded pics is where this issue arises.
     
  6. deathratlehead

    deathratlehead Well-Known Member

    Joined:
    Dec 3, 2009
    Messages:
    396
    Likes Received:
    115
    I think it's all part of the same problem. People are saying that apps that need to access the internet are having issues loading the outside content. You can get your gmail, but when it attempts to download the pics from the internet, it fails.
     
  7. bberryhill0

    bberryhill0 Well-Known Member

    Joined:
    Jan 27, 2010
    Messages:
    2,607
    Likes Received:
    411
    I have never gotten pics in Gmail. Still running 1.5.
     
  8. OfTheDamned

    OfTheDamned The Friendly Undead VIP Member

    Joined:
    Oct 29, 2009
    Messages:
    9,692
    Likes Received:
    8,365
    +1

    I was just about to post the exact same thing. This is an issue with how some of the apps are communicating with the web and/or their connection to the web not properly working. Some apps like Urbanspoon will pull data, but when it tries to connect to the browser it is a no go. With Gmail, I think it is a similar issue.

    I wonder if Caddy or NTK are having these issues. If they are then it is problem with 2.1+Sense. If they are not, this may be part of the file that was corrupted in the original and then patched by the devs over XDA.
     
  9. deathratlehead

    deathratlehead Well-Known Member

    Joined:
    Dec 3, 2009
    Messages:
    396
    Likes Received:
    115

    I'd like to hear from them as well.
     
  10. tbaker

    tbaker Well-Known Member This Topic's Starter

    Joined:
    Dec 19, 2009
    Messages:
    124
    Likes Received:
    2
    But, why is it that if the file is attached it is all good, but if its embedded it isn't?
     
  11. OfTheDamned

    OfTheDamned The Friendly Undead VIP Member

    Joined:
    Oct 29, 2009
    Messages:
    9,692
    Likes Received:
    8,365
    An attached file is a download and probably comes through a different channel. An embedded image is basically in the cloud and still has to have contact with the servers to show.
     
    tbaker likes this.
  12. tbaker

    tbaker Well-Known Member This Topic's Starter

    Joined:
    Dec 19, 2009
    Messages:
    124
    Likes Received:
    2
    Makes sense.
     
  13. bberryhill0

    bberryhill0 Well-Known Member

    Joined:
    Jan 27, 2010
    Messages:
    2,607
    Likes Received:
    411
    Not to me. I think the Gmail app is wack.
     
  14. refthemc

    refthemc Well-Known Member

    Joined:
    Feb 10, 2010
    Messages:
    167
    Likes Received:
    8
    Yup its not working for me either. All I'm getting is a little question mark.
     
  15. Mr.Slave

    Mr.Slave Well-Known Member

    Joined:
    Mar 4, 2010
    Messages:
    271
    Likes Received:
    85
    ericDylan and bberryhill0 like this.
  16. tbaker

    tbaker Well-Known Member This Topic's Starter

    Joined:
    Dec 19, 2009
    Messages:
    124
    Likes Received:
    2
    Did it.
     
  17. Mr.Slave

    Mr.Slave Well-Known Member

    Joined:
    Mar 4, 2010
    Messages:
    271
    Likes Received:
    85
    I can't believe they only have 199 complaints. I guess most people don't know about this part of Google. This was and has been the only customer feedback that we can give google for a long time. Tell your neighbors and ex-girlfriends to star this issue so we as a community can get them to fix it!
     
  18. tbaker

    tbaker Well-Known Member This Topic's Starter

    Joined:
    Dec 19, 2009
    Messages:
    124
    Likes Received:
    2
    make a few gmail accounts(pref at a library of coffee shop wifi) to just increase the amount of stars?
     
  19. tbaker

    tbaker Well-Known Member This Topic's Starter

    Joined:
    Dec 19, 2009
    Messages:
    124
    Likes Received:
    2
    Is there any ideas on how we can get this issue fixed?
     
  20. waremaster

    waremaster Well-Known Member

    Joined:
    Nov 7, 2009
    Messages:
    122
    Likes Received:
    15

    For the record my Droid running 2.0.1 displays the emails exactly the same as my eris with 2.1.

    That is embedded pics display a small ? in a blue square and an attached photo displays perfectly.
     
    Podivin likes this.
  21. eurotrash323

    eurotrash323 Well-Known Member

    Joined:
    Dec 21, 2009
    Messages:
    125
    Likes Received:
    11
    I have the small "?" also, this happened one other time to me while on 1.5 but I don't remember how/why/when it corrected itself.

    BTW - I'm not running Sense.
     
  22. Podivin

    Podivin VIP Member VIP Member

    Joined:
    Nov 29, 2009
    Messages:
    3,679
    Likes Received:
    881
    I sent myself an email with an embedded picture, the GMail app only showed the little ? box. When I opened that same email with the regular mail app it showed the embedded picture, but only after I clicked 'show html' on the message.

    Back in the GMail app I forwarded that email to myself (to an email that I pick up on a computer). The picture was embedded in the forwarded email just where it should have been.
    So, that makes me think that the GMail app is view text only, not HTML? I looked through the settings and didn't see any reference to HTML on/off.
     
  23. Mr.Slave

    Mr.Slave Well-Known Member

    Joined:
    Mar 4, 2010
    Messages:
    271
    Likes Received:
    85
    This is a problem with gmail and 2.0 and above from what I have seen and heard. See my above post for the link to complain directly to Google.
     
  24. tbaker

    tbaker Well-Known Member This Topic's Starter

    Joined:
    Dec 19, 2009
    Messages:
    124
    Likes Received:
    2
    Any way we could get this issue to be front page on BGR?
     
  25. OfTheDamned

    OfTheDamned The Friendly Undead VIP Member

    Joined:
    Oct 29, 2009
    Messages:
    9,692
    Likes Received:
    8,365
    That would probably require taking over BGR.
     

Share This Page

Loading...