gmail importing my contacts from phone problem.Support


Last Updated:

  1. aarn660

    aarn660 Active Member This Topic's Starter

    Joined:
    May 17, 2010
    Messages:
    36
    Likes Received:
    3
    I activated my incredible a few days ago, and I synched my gmail account iwth the phone. The contacts, however, on my phone will not import to my gmail account as I was told that they would. When i updated all the contacts on my phone by hand, I assumed that they would synch with my gmail account. Was i wrong to assume this? Can someone please help me with this problem becuase it is driving me mad.
     

    Advertisement
  2. dylo22

    dylo22 Well-Known Member

    Joined:
    Apr 19, 2010
    Messages:
    743
    Likes Received:
    119
    When you create your contact on the phone, make sure at the top for contact type, you select google (your email address) and not phone. After that everything should sync.
     
  3. nightfishing

    nightfishing Well-Known Member

    Joined:
    May 2, 2010
    Messages:
    588
    Likes Received:
    111
    check settings>accounts/sync

    make sure email is checked under your gmail account.

    you can also manually sync them from there.
     

Share This Page

Loading...