Gmail importing too many contactsSupport


Last Updated:

  1. icemanjs4

    icemanjs4 Well-Known Member This Topic's Starter

    Joined:
    Jul 17, 2010
    Messages:
    99
    Likes Received:
    21
    Hi all,

    I got my new Epic today - and it's very nice so far. Coming from iPhone it's taking me a while to figure out everything though.

    I setup my gmail account and told it to import my contacts. Well my contact list has an entry for every person I've ever sent an email to - I literally have thousands of entries in my contact list. Can I fix this to only import my phone contacts?

    Ideally I'd like to sync my iPhone with gmail, then import just the contacts I had on my phone.

    Thanks
     

    Advertisement
  2. Xenx

    Xenx Member

    Joined:
    Aug 22, 2010
    Messages:
    13
    Likes Received:
    2
    I don't get my Epic until morning, and I haven't had my Evo for a couple week. But, I recall an option to determine what types of contacts to sync. I don't know if you went through all the settings in contacts, but there should be a way to select which groups of contacts to sync from google.

    I found a site talking about it for sense and for stock. Maybe it can at least get you going in the right direction, if I wasn't clear enough.

    http://www.google.com/support/forum/p/Google+Mobile/thread?tid=0ff2b08f98943ccb&hl=en
     
  3. KoukiFC3S

    KoukiFC3S Well-Known Member

    Joined:
    Aug 9, 2009
    Messages:
    881
    Likes Received:
    85
    Contacts -> display options
     
  4. boomerbubba

    boomerbubba Well-Known Member

    Joined:
    Aug 31, 2010
    Messages:
    260
    Likes Received:
    40
    You have encountered a problem that has plagued all the Galaxy S phones. Samsung wrote its own Contacts app in lieu of the stock Android Contacts app. In the process, they messed up the logic of handling Gmail contacts. Support for Gmail groups, including the superset My Contacts group, got broken. There are many complaints about this on all the Galaxy forums.

    In the short run, the best thing to do might be to use a third party Contacts app in addition to the Samsung app, which cannot be uninstalled. On the Vibrant, I have used Contacts Evolved. It is a little buggy, but better than Samsung's on this problem.
     
  5. Xenx

    Xenx Member

    Joined:
    Aug 22, 2010
    Messages:
    13
    Likes Received:
    2
    I don't get my Epic until the morning. But, you can try installing the stock Contacts apk. I've attached a copy, but dunno if it'll work or not.

    It might require root/removal of the Samsung Contacts. I'll find out tomorrow, as this will be an issue for me.
     

    Attached Files:

  6. cij1916

    cij1916 Well-Known Member

    Joined:
    Nov 6, 2009
    Messages:
    197
    Likes Received:
    2
    Hmmm...I just created a group called phone (created this when I first came to Android last year) and I only display that 1 group...I didn't have to download anything 3rd party app
     
  7. icemanjs4

    icemanjs4 Well-Known Member This Topic's Starter

    Joined:
    Jul 17, 2010
    Messages:
    99
    Likes Received:
    21
    ok good news. I did as everyone recommended and unchecked the "all other contacts" box in my google settings and now it's behaving as expected.

    Of course we don't have the option to swipe left for text and right for phone call for some reason. Very disappointing there. But my contacts look great now.
     
  8. drbunda

    drbunda Well-Known Member

    Joined:
    Sep 2, 2010
    Messages:
    53
    Likes Received:
    3
    New to Android here. Iceman, where did you go to uncheck that option? In your phone or on gmail online? If it's in your phone, where did you get to it? i went into the gmail app and couldn't find it there.
     
  9. Xenx

    Xenx Member

    Joined:
    Aug 22, 2010
    Messages:
    13
    Likes Received:
    2
    Contacts>Menu>Display Options>Google> Then check/uncheck the categories you want.
     
    icemanjs4 likes this.
  10. drbunda

    drbunda Well-Known Member

    Joined:
    Sep 2, 2010
    Messages:
    53
    Likes Received:
    3
    Brilliant. Thanks!
     
  11. icemanjs4

    icemanjs4 Well-Known Member This Topic's Starter

    Joined:
    Jul 17, 2010
    Messages:
    99
    Likes Received:
    21
    Thanks for beating me to this reply. Forgot to check this forum.
     
  12. Holly2

    Holly2 New Member

    Joined:
    May 24, 2011
    Messages:
    1
    Likes Received:
    0
    Hi, I have Samsung Epic phone that I had to do factory reset. Now I'm struggling to get my computer yahoo contacts to be transfer to my phone. Anybody tell me how to do that? Thanks in advance.
     
  13. icecold

    icecold Well-Known Member

    Joined:
    Dec 31, 2009
    Messages:
    667
    Likes Received:
    75
    I would just try to transfer the yahoo contacts directly to your gmail account on your computer. Once your phone syncs with the Google Servers, it will import all the contacts onto your device.

    Try this to actually import your contacts to Gmail from Yahoo....

    http://answers.yahoo.com/question/index?qid=20100321191428AAaV4DV
     

Share This Page

Loading...