Gmail Isn't SyncingSupport


Last Updated:

  1. Ashrenee84

    Ashrenee84 New Member

    I have a Samsung Gravity Smart. My Emails have always synced fine...until yesterday. I got one of those internal memory is too low messages, and deleted some apps that I don't use. My phone has always synced as I got new emails now I have to go in and click refresh to see if I have any new emails. IS there anything I can do to get it back to where it was? I have gone into settings and checked my accounts and it still says its set to sync automatically. I tried powering off, removing battery, etc. I use email for work and need to know when I get emails as they are received in gmail.

    Any Help would be great. Thanks!

    Advertisement
  2. cjablonski

    cjablonski Active Member

    Couple of things you might try:

    Settings > Accounts and sync > make sure the first two are checked, and also your gmail account under "Manage accounts." Make sure you actually tap your email address here and ensure "Sync gmail" is on.

    Failing that, try Settings > Applications > Manage applications, All, Gmail, and then clear data and clear cache.

    If neither of those work, well, it's hard to diagnose in a message forum. You could try factory reset as a last resort.

    Settings > Privacy > Factory data reset

    I don't think this is a proper hard reset, but it should get you there.

Share This Page