Gmail IssueGeneral


Last Updated:

  1. douger

    douger Well-Known Member This Topic's Starter

    Joined:
    Apr 27, 2010
    Messages:
    71
    Likes Received:
    11
    Here's the problem:

    I'm coming from Blackberry...the Storm I to be specific. Gmail push worked beautifully on the Storm...I'd often get the email on my phone before it'd show up on the web interface or my home computer.

    I have Outlook 2010 (beta) running full time at home. It polls every one minute. This had zero effect on the Blackberry's mail push.

    On the Incredible, email very rarely ends up on the device's inbox. I can go to the "all mail" folder and it's there. It's almost like a tug of war between my home PC and the Droid, and the Droid loses. Also, if it doesn't hit the phone's inbox, I don't get a notification.

    I've tried: changing my username on the PC to (recent:username) as per the Gmail help file. That's supposed to leave the email in the inbox longer. Strike one.

    I've gone into the "manage applications" on the cellphone and cleared the data files, also per the Gmail help page. Sync isn't the problem...I don't think, but I did it anyway. Strike two.

    I created an IMAP account using the Sense mail application. Same problem. I've gotten mail to the inbox, only to see it disappear before my very eyes, presumably because the home PC grabbed it. Strike three.

    I've been reading that the Android version of "push" doesn't quite work the same or as well as the Blackberry version. OK...so I don't get it instantly. Within a couple of minutes is acceptable. Right now, I'm not reliably getting even that.

    Does anyone have any ideas? Thanks.
     

    Advertisement
  2. douger

    douger Well-Known Member This Topic's Starter

    Joined:
    Apr 27, 2010
    Messages:
    71
    Likes Received:
    11
    Found it!

    I had a setting on the Gmail webpage off.

    Since I'm polling my Gmail account with my home PC, the setting I had was to "mark Gmail's copy as read." As soon as the home PC sniffed out a new email, it marked it "read" and moved it to the "All Mail" label.

    Changed the setting to "keep Gmail's copy in the inbox" and now everything is hunky dory.

    Gmail website>settings>forwarding and POP/IMAP>when messages are accessed with POP>keep Gmail's copy in the inbox will fix the problem.
     

Share This Page

Loading...