1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

GMail lag?


Last Updated:

  1. sintricate

    sintricate Well-Known Member This Topic's Starter

    Joined:
    Sep 22, 2010
    Messages:
    124
    Likes Received:
    9
    Okay, sometimes when I have a picture I'd like to send someone (or even myself) using Gmail, I'll attach and send as normally done and hit send. Sometimes it works as it should and I receive the email immediately but then sometimes I'll hit send and I'll wind up getting the email like 40min later.

    Has anyone else had this issue? I would hate to tell someone "Hey, I sent you that picture." and then look like an ass because my phone isn't working correctly.

    This isn't a connection problem as it has happened using both 3G and WiFi. Today it happened and I totally forgot about the email and then bam, almost an hour later I get an email from myself and I'm thinking "what the hell is this?!" lol.
     

    Advertisement
  2. sintricate

    sintricate Well-Known Member This Topic's Starter

    Joined:
    Sep 22, 2010
    Messages:
    124
    Likes Received:
    9
    anyone?
     
  3. NightAngel79

    NightAngel79 Bounty Hunter Administrator Moderator

    Joined:
    May 11, 2010
    Messages:
    22,332
    Likes Received:
    7,598
    I have had this happen to me several times.... only with gmail though. Finally got fed up and started using dropbox for everything i wanted to get on my phone
     
  4. sintricate

    sintricate Well-Known Member This Topic's Starter

    Joined:
    Sep 22, 2010
    Messages:
    124
    Likes Received:
    9
    Well knowing someone else has noticed this makes me feel a bit better. I've been using dropbox for the times where I want to grab something off my phone but there are those times where I want to send pictures to someone else.

    Hope someone can come in with a fix...
     
  5. NightAngel79

    NightAngel79 Bounty Hunter Administrator Moderator

    Joined:
    May 11, 2010
    Messages:
    22,332
    Likes Received:
    7,598
    Think i will move this to the Android Apps section, see if it gets a better response sintricate
     
  6. chawski

    chawski Well-Known Member

    Joined:
    May 19, 2010
    Messages:
    525
    Likes Received:
    36
    I had the same problem, only nothing would send. Someone posted in the sprint hero section that clearing data and then a reboot will fix this, but i went ahead and gave k9 a try, and so far, im pretty pleased
     

Share This Page

Loading...