Gmail no longer automatically syncingSupport


Last Updated:

  1. i3igi3yrd

    i3igi3yrd Member This Topic's Starter

    Joined:
    May 1, 2010
    Messages:
    15
    Likes Received:
    0
    I'm not entirely sure what is going on. I installed Good app for the Good Enterprise Mail server at my office. It may be completely unrelated, but after doing that, I stopped getting notified that I have new mail.

    At this point, I've uninstalled Good and restarted. I can go into Gmail, without any new email notifications, and at the top I see Inbox (2) but no new emails listed. I hit refresh and the two new emails show up.

    Thoughts or ideas?
     

    Advertisement
  2. gobluejd

    gobluejd GOBLUE! VIP Member

    Joined:
    Feb 15, 2010
    Messages:
    1,786
    Likes Received:
    610
    Moved to Support and Troubleshooting.
     
  3. dixonba

    dixonba Well-Known Member

    Joined:
    Apr 30, 2010
    Messages:
    56
    Likes Received:
    7
    settings>accounts and sync>auto sync

    how about now?
     
  4. i3igi3yrd

    i3igi3yrd Member This Topic's Starter

    Joined:
    May 1, 2010
    Messages:
    15
    Likes Received:
    0
    wow....
    Now, don't I feel ridiculous. The simplest answer may be the best. Don't know why or how that got unchecked, but I appreciate the help. =\

    Thanks
     

Share This Page

Loading...