Gmail Not Auto Pushing Emails to PhoneGeneral


Last Updated:

  1. sjboyd81

    sjboyd81 Member This Topic's Starter

    Joined:
    Apr 8, 2010
    Messages:
    23
    Likes Received:
    0
    Has anyone noticed their gmail not really PUSHING anymore? I think it's happened since the required update Verizon sent out this morning. I have to hit Refresh to get the new stuff to dump. Anyone else have this problem and/or know what's up?
     

    Advertisement
  2. 1967ls2

    1967ls2 Well-Known Member

    Joined:
    Apr 29, 2010
    Messages:
    197
    Likes Received:
    25
    Mine is working perfectly. Make sure you don't have any Task Killers on your phone. I was having the same problem but I deleted a Task Killer app that was on my phone that kept killing my Gmail app and now it works flawlessly.
     
  3. howarmat

    howarmat Well-Known Member

    Joined:
    Apr 8, 2010
    Messages:
    1,580
    Likes Received:
    229
    make sure you didnt shut off the "always on data" option
     
  4. sjboyd81

    sjboyd81 Member This Topic's Starter

    Joined:
    Apr 8, 2010
    Messages:
    23
    Likes Received:
    0
    Yah, i'd apparently turned off the "Sync" in the Power Widget. Apparently that applies to Gmail sync too. Good to know. Sorry for all my newbie issues. First time droid user. But little by little I'm getting it :)
     
  5. jamesdean

    jamesdean Well-Known Member

    Joined:
    Nov 14, 2009
    Messages:
    633
    Likes Received:
    80
    I had problems on the Droid with OTA updates removing the sync option although it did not happen with the update on DI this morning.
     

Share This Page

Loading...