Gmail not automatically syncingSupport


  1. bobbio

    bobbio New Member

    My Gmail App has stopped automatically notifying me of new emails. I can manually sync and get the emails but not automatically.

    I tried this:
    menu > settings > accounts & sync > background data is checked and auto-sync is checked.

    I tried this:
    menu > settings > manage applications > Gmail > Clear data and Clear cache

    I have rebooted.

    I think I may have accidentally stopped a running service that has caused Gmail to stop automatically syncing my emails. My calendar and contacts automatically sync just not email.

    I'm thinking my only option is to reset back to factory settings.

    Any other ideas?
    Thanks.

    Advertisement
  2. mas90guru

    mas90guru Well-Known Member

    Mr. Ed and paulgl26 like this.
  3. paulgl26

    paulgl26 Active Member

    same here no syncing today
  4. GirlGoneGeek

    GirlGoneGeek Well-Known Member

    This same problem was initially reported as a Froyo bug back in August and supposedly it was fixed. I gave up on the Gmail app when it stopped syncing reliably when I was still on 2.1, and it's never been consistent on stock 2.2 or on any custom ROM on my phone. I just route my Gmail through the stock Sense email app and and never have a problem now.

    As far as resetting to factory as the OP mentioned, I've noticed that every time I do a full wipe and flash a new ROM, the Gmail app decides to work again for a day or so. Then it just gives up.

Share This Page