1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Gmail not sending


Last Updated:

  1. dabbill

    dabbill Member This Topic's Starter

    Joined:
    Mar 16, 2010
    Messages:
    21
    Likes Received:
    2
    I cant seem to find an answer for my problem. Gmail app on my myTouch 3g is not sending emails. The fixes i have found say to clear the cache under applications, but i cant find google mail or google mail storage under applications. I cant find where to reinstall gmail app from either. I am running Cyanogen 5.0.7 stable.

    Thanks.
     

    Advertisement
  2. jwmacdon1231

    jwmacdon1231 Well-Known Member

    Joined:
    Nov 15, 2009
    Messages:
    1,139
    Likes Received:
    119
    What happens when you try to send an email?
     
  3. dabbill

    dabbill Member This Topic's Starter

    Joined:
    Mar 16, 2010
    Messages:
    21
    Likes Received:
    2
    Just says Sending.... and stays in the outbox. Also when i delete emails from my inbox on my phone they dont get deleted from gmail.com
     
  4. jwmacdon1231

    jwmacdon1231 Well-Known Member

    Joined:
    Nov 15, 2009
    Messages:
    1,139
    Likes Received:
    119
    Do you have your gmail auto-sync on?
     
  5. dabbill

    dabbill Member This Topic's Starter

    Joined:
    Mar 16, 2010
    Messages:
    21
    Likes Received:
    2
    Yes i do, i have tried forcing the sync with no luck. I have also turned off the account auto sync rebooted. Still wont send.
     
  6. jwmacdon1231

    jwmacdon1231 Well-Known Member

    Joined:
    Nov 15, 2009
    Messages:
    1,139
    Likes Received:
    119
    Hmmm...

    It could be the app itself.
     
  7. dabbill

    dabbill Member This Topic's Starter

    Joined:
    Mar 16, 2010
    Messages:
    21
    Likes Received:
    2
    i am pretty sure it is, but i cant find where to download the gmail app. Loading the google apps off cyanogen's site doesnt help.
     
  8. DrScrubs

    DrScrubs Well-Known Member

    Joined:
    Apr 12, 2010
    Messages:
    126
    Likes Received:
    11
    Settings>Applications>Manage Applications>Menu>Filter>All. Find Gmail from there. Clear Cache AND Clear Data. You will have to re-sync all your emails after this, but that will fix the sending email problem.
     
    strongsteve and dabbill like this.
  9. dabbill

    dabbill Member This Topic's Starter

    Joined:
    Mar 16, 2010
    Messages:
    21
    Likes Received:
    2
    Thank you very much, never thought to check for any type of filters. I can now send emails again.
     
  10. strongsteve

    strongsteve Active Member

    Joined:
    Jun 3, 2010
    Messages:
    32
    Likes Received:
    3
    That was driving me nuts too.. Thanks Doc!
     

Share This Page

Loading...