Gmail not showing anything in Inbox?Support


Last Updated:

  1. tmette

    tmette Well-Known Member This Topic's Starter

    Joined:
    Dec 11, 2009
    Messages:
    98
    Likes Received:
    0
    Ok, I'm seriously in love with this phone..it's great and it's the first smartphone I've ever had. I have come across one tiny problem that I need help with.

    Whenever I go into Gmail (I do not have push notification on, just check it every once in a while) it will say at the top "Inbox (2)", but then says "No Conversations" in the middle of the screen where it is supposed to list all the emails in my Inbox. I know that there are two in there because they are there whenever I check Gmail on my computer. I looked for an option in the Gmail settings in case it only shows unread mail, but can't find anything. If I navigate to a different label, it will show all the emails in them, just not the Inbox. It started out OK, but I just noticed it a day or so ago doing this.

    My father was messing around with my phone the other day, and I'm wondering if he did something?
     

    Advertisement
  2. tmette

    tmette Well-Known Member This Topic's Starter

    Joined:
    Dec 11, 2009
    Messages:
    98
    Likes Received:
    0
    Bump, anyone have any suggestions?
     
  3. tmette

    tmette Well-Known Member This Topic's Starter

    Joined:
    Dec 11, 2009
    Messages:
    98
    Likes Received:
    0
    Wow, I feel like a complete idiot. All I had to do was hit the Refresh button in the settings. For some reason I guess I thought that it would refresh after just opening the App back up.

    *So embarrassed*
     
  4. Kahuna900

    Kahuna900 New Member

    Joined:
    Aug 4, 2010
    Messages:
    4
    Likes Received:
    0
    I have the same problem. It says I have 11 emails in my inbox, but I can't figure out how to display them on my Droid X.
     
  5. Kahuna900

    Kahuna900 New Member

    Joined:
    Aug 4, 2010
    Messages:
    4
    Likes Received:
    0
    Hot damn, that was quick, i figured it out. Under "settings". choose "Labels". There you can change how far back your emails are synced. Mine was set for only 4 days so I didn't see anything. I changed it to 30 days and now they all show up, after I re-synced. :)
     
  6. Kahuna900

    Kahuna900 New Member

    Joined:
    Aug 4, 2010
    Messages:
    4
    Likes Received:
    0
    Also. I noticed in the "View Labels" option, you can select what emails you would like to see. "All Mail" will also show your missing messages. :)
     

Share This Page

Loading...