Gmail not syncing after EVO resetSupport


Last Updated:

  1. Chexation

    Chexation Member This Topic's Starter

    Joined:
    Aug 6, 2010
    Messages:
    23
    Likes Received:
    3
    I cannot get my "Contacts" to sync with Gmail after resetting my phone because I have had many issues with Froyo 2.2. I have tried deleting all contacts and then syncing. But the sync always fails.

    This issue came up after using the reset suggestions by EarlyMon. I understand this worked for many. However, it really didn't fix my issues. In fact, now I have more (not receiving MMS, caller ID not working properly, etc).

    And, even though I had everything backed up on the phone (using MyBackupProp and an SD card), I had to completely reconfigure all my settings and reinstall many apps.

    Thanks for any suggestions.
     

    Advertisement
  2. EarlyMon

    EarlyMon The PearlyMon Moderator

    Joined:
    Jun 10, 2010
    Messages:
    57,614
    Likes Received:
    70,271
    When you launch Talk, does it log you in OK?
     
  3. Chexation

    Chexation Member This Topic's Starter

    Joined:
    Aug 6, 2010
    Messages:
    23
    Likes Received:
    3
    Yes, it does. To clarify, I am able to send and receive GMAIL emails. It is just my contacts that are not updating.

    I also do not receive MMS messages.

    Thanks for your response and any help, EarlyMon. Wish your reset info had worked for me as it seems to have done for others.
     
  4. EarlyMon

    EarlyMon The PearlyMon Moderator

    Joined:
    Jun 10, 2010
    Messages:
    57,614
    Likes Received:
    70,271
    np - There was a post about this and some sync/contact info I was unaware of - but I think it was lost in the server crash here. I can't find it and can't remember the details (I rely on things written down ;) ).

    Try logging in to Google and making sure your contacts are really still there. (I'm not sure if we tried that step in the other thread or not...)

    If no response, bump this when it hits after-work time for others. I think you can be forgiven for bumping your own thread when it's something we all need to be aware of (not that I think forgiveness is required, just an expression).
     
  5. Chexation

    Chexation Member This Topic's Starter

    Joined:
    Aug 6, 2010
    Messages:
    23
    Likes Received:
    3
    I have tried deleting my contacts and then adding them again. But it still will not sync with gmail.

    Anyone else having this same problem?
     
  6. chrisaking

    chrisaking New Member

    Joined:
    Aug 8, 2010
    Messages:
    3
    Likes Received:
    0
    Yes, I am. Google calendar and mail syncs, but not contacts. Froyo.
     
  7. vgsantiago

    vgsantiago Well-Known Member

    Joined:
    Nov 5, 2009
    Messages:
    196
    Likes Received:
    21
    same problem here
     
  8. CaptainFDU

    CaptainFDU Member

    Joined:
    Jul 4, 2010
    Messages:
    13
    Likes Received:
    2
    Same problem here. I deleted all my contacts from phone so I could have just my google contacts and not have 500 linked contacts. Now when google tries to sync contacts, it just says "sync is currently experiencing problems. It will be back shortly". Gmail and calendar sync fine. Hope someone figures this one out... :confused:
     
  9. CaptainFDU

    CaptainFDU Member

    Joined:
    Jul 4, 2010
    Messages:
    13
    Likes Received:
    2
    No one has an answer to this??? It's annoying to not have contacts...
     
  10. EarlyMon

    EarlyMon The PearlyMon Moderator

    Joined:
    Jun 10, 2010
    Messages:
    57,614
    Likes Received:
    70,271
    Go to your Gmail account on the web, select Contacts. Above your contacts list, select More Tools (I think it's called that) - select Export under that, export all contacts as vcard file to your PC. Move vcard file (typically vCard.vcf or similar name with vcf extent) to sd card. On phone, open People, Menu -> Import/Export -> Import ->Google contacts.

    That'll get you updated with the contacts until the syncing problem is fixed.
     
  11. Chexation

    Chexation Member This Topic's Starter

    Joined:
    Aug 6, 2010
    Messages:
    23
    Likes Received:
    3
    I suffered through this for almost a month. Here is the solution
     
  12. Chexation

    Chexation Member This Topic's Starter

    Joined:
    Aug 6, 2010
    Messages:
    23
    Likes Received:
    3
    I suffered through this for almost a month. Here is the solution.

    Do what EarlyMon said to do above. That will back up your contacts on Gmail for safety sake.

    I also used MyBackupPro to make a new copy of the contacts on my phone. Spend the few dollars for this program. It is worth it in the long run.

    Then, do the following that I found at this URL:
    Android error: "Sync is currently experiencing problems. It will be back shortly." - Super User


    1. I used a free app called VCardIO to export my Contacts list in VCard format. Put that file on your computer by emailing it to yourself and download to your Desktop for use in step #3. Make sure you do this because all of your Contact info on your phone is going to be erased in the next step.
    2. Under Menu -> Settings -> Applications -> Manage Applications I cleared data for "Contacts Storage" (Might be called "My Faves" on your version). You now have no Contacts listed on your phone.
    3. Imported the VCard formatted contact list into GMail on my computer (bottom left hand side IMPORT CONTACTS. This will merge what you have on your phone to your current Gmail Contact list. There may be some data is not saved in the merge, but most everything will be there.
    4. One your phone, program to sync contact again. Your phone will now populate with all of your Contacts.
    I did this several days ago and have no issues with contacts syncing now.
     
    CaptainFDU and EarlyMon like this.
  13. aminaked

    aminaked Well-Known Member

    Joined:
    Aug 11, 2010
    Messages:
    204
    Likes Received:
    19
    Don't use a task killer.

    Make sure sync is on for Contacts.

    If your contacts are on Google's servers, just delete "Contacts storage" data and your phone will sync with Google's servers.
     
  14. Cruecu

    Cruecu Well-Known Member

    Joined:
    Aug 23, 2010
    Messages:
    103
    Likes Received:
    10
    i had this problem for 11 days. I cleared my "contact storage" data under the manage applications section. I was all prepared to follow the directions above, but I didn't need to. Once my phone cleared all the contact info, Google immediately synced my contacts back. It's working fine now. Make sure you do step 1 above so you have a backup in case you don't get as lucky as I did. Thanks for the thread.
     
    thumperyz69 likes this.
  15. thumperyz69

    thumperyz69 Well-Known Member

    Joined:
    Jul 28, 2010
    Messages:
    108
    Likes Received:
    3
    Ironically I just started a new thread on this....but just a note that the "Contact storage" did not show up for me until I selected "All" from the top....

    <fingers crossed> all is good right now...
     
  16. Cruecu

    Cruecu Well-Known Member

    Joined:
    Aug 23, 2010
    Messages:
    103
    Likes Received:
    10
    that's pretty much a given since the default tab is downloaded apps. the All tab would include everything installed factory on the phone, which is where contacts storage would be.
     

Share This Page

Loading...