gmail not syncingGeneral


Last Updated:

  1. sobsmb

    sobsmb Active Member This Topic's Starter

    Joined:
    Mar 4, 2010
    Messages:
    26
    Likes Received:
    5
    So I was on v3 leak and everything on my phone was working fine, I then was going to try to root mine, and upgraded to the RUU per the instructions, after many attempts I was not able to root so I gave up for a while. But since upgrading to RUU I've noticed that my gmail is not automatically syncing. I've checked all settings, and also following clearing the gmail cache, and turning off HTTPS on gmail, nothing seams to work. I can get activesync to push to my phone fine, but not gmail. I'm wondering if this is a RUU issue or some issue with my phone or something I'm overlooking. I thought at first it was the extensions in Chrome, but ruled that out by disabling those. If anyone else has had this issue and knows something I could try I would be appreciative, otherwise can I go back to leak 3? and if so does anyone have the link anymore?

    Thanks in advance.

    Jason
     

    Advertisement
  2. sobsmb

    sobsmb Active Member This Topic's Starter

    Joined:
    Mar 4, 2010
    Messages:
    26
    Likes Received:
    5
    ok found the v3 leak download, going to try this either later tonight or tomorrow
     
  3. sobsmb

    sobsmb Active Member This Topic's Starter

    Joined:
    Mar 4, 2010
    Messages:
    26
    Likes Received:
    5
    ok just a fyi you can got from RUU to v3 again without problems, also this did fix my problem.
     
  4. sobsmb

    sobsmb Active Member This Topic's Starter

    Joined:
    Mar 4, 2010
    Messages:
    26
    Likes Received:
    5
    ok so I thought this fixed my problem, but it didn't after about 6 hours it stopped syncing, is anyone else having this problem? I even put Gmail to NOT always use https :confused:
     
  5. blam03

    blam03 Member

    Joined:
    Jul 6, 2010
    Messages:
    14
    Likes Received:
    0
    My gmail contacts are not syncing,either. When I talked to tech support on Sunday, I was told they had just rec'd a memo from Google that morning about the error, but there was no ETA on a fix....
     
  6. sobsmb

    sobsmb Active Member This Topic's Starter

    Joined:
    Mar 4, 2010
    Messages:
    26
    Likes Received:
    5
    Thanks, Its strange that sometimes it works, sometimes it doesn't. Thanks again for the reply. I'm tried everything I could find on this subject on this form, but nothing is helping. Hopefully they fix it soon.
     

Share This Page

Loading...