Gmail not syncing


  1. koch11

    koch11 Member

    I'll try to keep this as simple as possible. Please help if you can

    - Couple days ago I realized my Inbox & Priority Inbox were not updating. I could view new emails thru All Mail, but they did not show in Inbox or Priority Inbox

    - Attempted to sync / uncheck and check Gmail many times thru Settings > Accounts & Sync > Google >Sync Gmail. No luck. Also tried to Sync All-- but it did not affect Gmail altho other apps continue to be up to date

    - Rather than remove my Google account altogether (do not want to affect Contacts that I've linked w/ Facebook) I instead uninstalled the most recent update to the Gmail app, then Updated back to newest version

    - Now I open Gmail and see "Your email will appear shortly" under a menu titled "Waiting for sync"-- but it's been over a day and still no sync and no luck synching thru Accounts & Sync

    What now??

    Thanks for any advice!

    HTC Incredible
    Android 2.2

    Advertisement
  2. Bluefab5

    Bluefab5 Active Member

    I recently had the same problem. I uninstalled the last update for Gmail and it worked after that. I reinstalled the update and had problems again.
  3. Bluefab5

    Bluefab5 Active Member

    I"m having a similar problem. About a week ago I noticed my gmail wasn't updating. I uninstalled the update and it worked for a few days. Now it's not working again. In fact tonight I checked my email and after I deleted an email it went back to yesterday.
  4. VTENGR

    VTENGR Well-Known Member

    I'm having a similar issue... Was anyone successful in getting gMail to sync automatically again?? I can manually sync, but that's it.
  5. AGGRAVATED

    AGGRAVATED New Member

    What is going on the Incredible. Cannot sync mail and have the infamous Error Low on Space - Phone storage space is getting low.

    HELP...
  6. euph_22

    euph_22 Well-Known Member

    You're gmail isn't syncing BECAUSE of the low on space issue. There is another thread stickied on top of the support subsection about this.
    Long story short, go the the apps list in the Manage Applications menu, clear cache and data from the larger apps (you can sort the list by size), and if you're on Gingerbread you can move applications to the sd card to make more room (if they are already on the sd card you can move them back to the phone and then back to the SD card). You can also delete apps outright.

    The problem is a partition android uses to store private application data fills up. The goal is to remove some of that data. There is also a permanent fix you can apply if you are rooted.
  7. TwoWheelsGood

    TwoWheelsGood New Member

    First post so bear with me...

    I've just bought a Samsung Galaxy Y which only has Gingerbread with no authorised upgrade path to ICS and I haven't had time to learn how to upgrade through the alternative channels. I had the same problem as OP but realise that it might have been fixed with later versions of the app or Android itself.

    I went through the Google procedure "Problems syncing Gmail on Android" - I can't yet post links on this forum - and got all the way through to the last procedure, clearing the Gmail App data and restarting. After restart I noticed my date and time was wrong - I didn't have the "Automatic" date and time box ticked so my phone wasn't using network time. Just after I ticked this box and the date/time were set correctly, I heard my notification alert and my Gmail accounts had synced.

    So...problem solved but not sure whether it was the Google procedure (although I had tried this before and it hadn't worked then) or setting the date/time to the correct values.

    But if anyone is having this problem it would be worthwhile checking the phones date/time settings.
  8. Scorpion34

    Scorpion34 Well-Known Member

    What's the permanent fix?
  9. sdrawkcab25

    sdrawkcab25 Guides Guide

    Scorpion34 likes this.

Share This Page