Gmail not syncing


Last Updated:

  1. sinkcolinsink

    sinkcolinsink Member This Topic's Starter

    Joined:
    Dec 6, 2009
    Messages:
    7
    Likes Received:
    0
    Hello, I posted a few months ago about my droid not receiving my emails as they were sent to me, they would show up on my phone many hours after they were sent, all at once. I did the *228 option 1, and that worked for a while, but now I've had to do it a few times a week because my email will just randomly stop being pushed to my phone. Any ideas on what to do?
     

    Advertisement
  2. YankeeDudeL

    YankeeDudeL Well-Known Member

    Joined:
    Oct 25, 2009
    Messages:
    2,170
    Likes Received:
    516
    I've stopped receiving all gmail to my phone and I have no idea why. I just posted in another thread about it refreshing it, but it didn't show my new mail. When I went to "accounts" it would tell me the correct number of new mail, but still wouldn't show me my new mail. Quite the pain in the tushy.

    I haven't tried the *228 fix, but I'll give that a go.
     
  3. VandalDuck

    VandalDuck Well-Known Member

    Joined:
    Dec 8, 2009
    Messages:
    94
    Likes Received:
    9
    I had problems earlier in the month with my Gmail sync. Mine stopped syncing the same day that Google implemented HTTPS in Gmail. I first found this article from Google:

    Errors when attempting to read or send mail : Troubleshooting - Mobile Help

    Since the Droid does not have an option to use secure settings, I turned off HTTPS in my Gmail setup. (Check the box that says "Don't always use HTTPS" in your general GMail settings)

    Then - I cleared out my cache and data for Gmail. Google has posted a support note about how to do this:

    http://www.google.com/support/mobile/bin/answer.py?answer=113869

    I followed these directions and have not had a problem since. Make sure that after clearing your data.....turn the phone off and then turn it on again. I skipped that step and it did not work initially....

    Hope that helps you out!
     
  4. YankeeDudeL

    YankeeDudeL Well-Known Member

    Joined:
    Oct 25, 2009
    Messages:
    2,170
    Likes Received:
    516
    Thanks to another user here pointing in the right direction, I stumbled on a possible fix. Go to Settings > Applications > Manage Apps. From there, hit Menu and then choose Filter. Go down to Gmail and choose Manage Space. It should tell you that it will take you to your email shortly. This will take a min. Mine kinda froze and I hit menu and manually refreshed the sync. Then brought me to a settings screen. Tinkered and ,boom, Gmail is back to normal. I hope this helps.
     

Share This Page

Loading...