Gmail notifications not workingSupport


Last Updated:

  1. Senden

    Senden Member This Topic's Starter

    Joined:
    May 30, 2011
    Messages:
    23
    Likes Received:
    1
    Using my main google account on my phone which is connected to the gmail app preinstalled however for some reason, despite notifications being turned on, my phone won't notify me when I get a new email. Can anyone think of anything I might have overlooked so I get new email notifications?
     

    Advertisement
  2. Droidunited

    Droidunited Well-Known Member

    Joined:
    Apr 18, 2013
    Messages:
    92
    Likes Received:
    14
    You probably need to enable notifications in the gmail app settings. Open Gmail > Tap the Menu key > Go to settings you should see something about notifications. Hope this helps!
     
  3. Swavek

    Swavek Member

    Joined:
    Nov 12, 2009
    Messages:
    13
    Likes Received:
    0
    I believe notifications in gmail are already enabled, but the default ringtone is set to silent.
     
  4. Senden

    Senden Member This Topic's Starter

    Joined:
    May 30, 2011
    Messages:
    23
    Likes Received:
    1
    Notifications are enabled in settings.. ringtone isn't the problem either, usually on my galaxy s2, when I had a new email, I'd get a G symbol come up similar to when I get a text message letting me know I'd have a new email and despite notifications being enabled, I'm not getting any.
     
  5. charliehowes

    charliehowes Well-Known Member

    Joined:
    May 5, 2010
    Messages:
    117
    Likes Received:
    6
    Would like to know how to solve this problem to.
    Not only have I got this problem with Gmail but also with my Hotmail accounts that run from the stock email app.
     
  6. rkkeller

    rkkeller Well-Known Member

    Joined:
    Oct 25, 2010
    Messages:
    588
    Likes Received:
    105
    Both my email apps work fine. When I get a Gmail email with the Gmail app, a tone sounds and a small envelope icon appears at the top left corner.
     
  7. crabman

    crabman Well-Known Member

    Joined:
    Mar 29, 2010
    Messages:
    197
    Likes Received:
    28
    I know its already been said but in the recent versions of gmail you have to tick the notifications checkbox and then go deeper into the menu by touching the box directly underneath the notifications checkbox that will then open up a subment letting you adjust whether the phone vibrates, rings, sends a notification to the notification bar or any combination of those.

    FWIW mine was not set to do any of those from the factory.
     
  8. crabman

    crabman Well-Known Member

    Joined:
    Mar 29, 2010
    Messages:
    197
    Likes Received:
    28
    I know its already been said but in the recent versions of gmail you have to tick the notifications checkbox and then go deeper into the menu by touching the box directly underneath the notifications checkbox that will then open up a submenu letting you adjust whether the phone vibrates, rings, sends a notification to the notification bar or any combination of those.

    FWIW mine was not set to do any of those from the factory.
     
    handyandy likes this.

Share This Page

Loading...