Gmail notifications vibrate, even though I have vibrate turned off.Support


Last Updated:

  1. Colchicine

    Colchicine Well-Known Member This Topic's Starter

    Joined:
    Apr 8, 2010
    Messages:
    768
    Likes Received:
    224
    My previous HTC phones had no problem with this function. I want Gmail notifications to never vibrate. Ever. When the ringer volume is up, it will work properly by using the only ringtone I have assigned it and nothing else.

    However, the malfunction occurs when my phone goes into vibrate mode when I'm in the office. Despite the proper settings, my phone will vibrate when I get a new email.

    Settings > user@gmail.com > Notifications (checked) > Inbox sound & vibrate
    > Label notifications (checked)
    > Vibrate (unchecked)
    > Notify for every message (checked)
     

    Advertisement
  2. Podivin

    Podivin VIP Member VIP Member

    Joined:
    Nov 29, 2009
    Messages:
    3,681
    Likes Received:
    882
    What notification sound to you have selected in GMail, a specific sound or 'Default Ringtone' ?
    If you have Default Ringtone, I'm wondering if it's vibrating because the system default 'sound' is now a vibration.
    IF that's the way it set up, what happens if you choose a different ringtone (or even the same ringtone as the system default, just specifically chosen in GMail)?
     
  3. Colchicine

    Colchicine Well-Known Member This Topic's Starter

    Joined:
    Apr 8, 2010
    Messages:
    768
    Likes Received:
    224
    I wasn't using the default ringtone. I changed it and it is still vibrating.
     
  4. Podivin

    Podivin VIP Member VIP Member

    Joined:
    Nov 29, 2009
    Messages:
    3,681
    Likes Received:
    882
    Well, that was my one idea, and it wasn't a good one... :)
     
    Colchicine likes this.
  5. Colchicine

    Colchicine Well-Known Member This Topic's Starter

    Joined:
    Apr 8, 2010
    Messages:
    768
    Likes Received:
    224
    I'm still hoping to get a resolution to this. Right now I am manually turning off and on notifications twice a day.
     
  6. Colchicine

    Colchicine Well-Known Member This Topic's Starter

    Joined:
    Apr 8, 2010
    Messages:
    768
    Likes Received:
    224
    I found the answer over on Android Central.


    So Android, the OS with the most flexibility and customizations... just got less flexible and customizable.
     
    Podivin likes this.
  7. JFeisty

    JFeisty Well-Known Member

    Joined:
    Mar 14, 2010
    Messages:
    57
    Likes Received:
    12
    I have nothing constructive to add to this....just wanted to say that this drives me absolutely crazy! I've always set up my Gmail app to never vibrate, but on this phone it cannot be done. Grrrrr.....
     
  8. Colchicine

    Colchicine Well-Known Member This Topic's Starter

    Joined:
    Apr 8, 2010
    Messages:
    768
    Likes Received:
    224
    App settings are as follows:

    Email notifications: Checked
    Select Ringtone: one has been chosen
    Vibrate: Checked

    I don't see any notification settings under the general settings tab.


    When my phone is in vibrate mode, I never sense when I get an email. I do get the selected ringtone when I have the volume turned up.

    Is this something like the Gmail change I posted above?
     
  9. mdeva

    mdeva Well-Known Member

    Joined:
    Nov 28, 2009
    Messages:
    58
    Likes Received:
    0
    Related problem. I don't see any way to turn ON Gmail notification (i.e. icon) and turn OFF notification sound.

    I could do this with my previous 9 Androids. No way with s3? (Aside from creating a 'null' notification - then selecting it)
     
  10. jjirvin

    jjirvin New Member

    Joined:
    Sep 2, 2011
    Messages:
    2
    Likes Received:
    0
    Solved for my Nexus 6 w/ Lollipop: from Gmail App -> settings -> select Gmail account if more than one (must do for each) -> Notifications checked -> Inbox sound & vibrate -> Label notifications checked -> Sound -> None -> OK -> Vibrate not checked.
     
  11. kb0sdq

    kb0sdq Well-Known Member

    Joined:
    Nov 12, 2011
    Messages:
    203
    Likes Received:
    36
    Had the same issue with my galaxy s4. What I did was turn off notifications in google hangouts
    now just the normal app sounds are active
    hope this helps,
    Doug
     
  12. hutchi0

    hutchi0 New Member

    Joined:
    Jun 14, 2015
    Messages:
    1
    Likes Received:
    0
    The secret is this. under settings /sounds/vibration intensity, you set the intensity for notifications to zero.

    Obvious - I don't think so. Sometimes you wonder if they deliberately hide things.
    Peter
     
  13. Kennedy Hanson

    Kennedy Hanson New Member

    Joined:
    Feb 21, 2016
    Messages:
    1
    Likes Received:
    0
    I had this exact problem, and I just made an account to share how I fixed it. If anyone is still experiencing this, check if Google's Inbox app is also installed alongside your Gmail app.

    It has a separate set of notification settings, and one day my phone had somehow activated notifications for both Gmail AND Inbox.

    There's a little toggle for vibration under each email addresses' settings in Inbox. Switch that off, and it should fix it.
     

Share This Page

Loading...