1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

Gmail on Android


  1. daveb11

    daveb11 New Member

    I'm helping a friend out with his new Polaroid tablet - it's running Jelly Bean. I'm a PC person and have been working with Google and Gmail for years.

    The built in Email app on the tablet is picking up Gmail but I don't see any contacts and there seems to be no integration with contacts when composing a message.

    I can go into the browser and access Gmail and it works as expected.

    I haven't been able to find any documentation with the pad or anywhere for that matter on Google integration. I guess I was expecting immediate and great integration for Google with an Android product - mail, contacts, calendar.......

    Can anybody point me in the right direction to get started?

    Thanks,
    Dave

    Advertisement
    :
  2. Unforgiven

    Unforgiven What does this button do? Moderator

    Welcome to Android Forums.:)

    Are you using the Email app or the GMail app? It's best to use the GMail one. Also, there is a fully integrated people app that draws in facebook, g+, and gmail contacts. The contact don't actually show up in the email app, but are exposed to any app that has permissions to contacts.

    I'm going to slide this over to the General Tablet Talk forum where others will be able to help out as well.
    scary alien likes this.
  3. dontpanicbobby

    dontpanicbobby Guides Guide

    Definitely download the Gmail app for starters. go to the Google Play Store to get it.
  4. daveb11

    daveb11 New Member

    I get the message "You haven't accessed the Google Play Store app (white shopping bag........) message when trying to download the Gmail app. This device is a Polaroid PMID705 tablet. I did a little research. Don't think this device is directly compatible with Google Play. See the attached link: -link removed by moderator- Looks a little difficult to install. Don't have an SD card on this device anyway. Thinking I should just use Gmail through the browser. Additional input from the forum please. Thanks, Dave
  5. Unforgiven

    Unforgiven What does this button do? Moderator

    scary alien likes this.
  6. daveb11

    daveb11 New Member

    Like I said, I'm a newbie and will need a little more direction. I don't know what I'm doing, just want to get this GooglePlay running.

    I have the mini sdk-tookkit as recommended, opened a command prompt, navigated to the folder, connected my tablet. Ran adb devices. It came back with "list of devices" then nothing else. Tried the first command as recommended in the link above: adb remount, came back with no device found.
    Not sure where it's going to find the GoogleServicesFramework even if I get it connected.

    Thanks, Dave

    1. download and install the latest Android SDK
    2. Using ADB commands
    a. connect your 701i to your PC
    b. at a command prompt type "adb remount"
    c. type "adb push GoogleServicesFramework.apk /system/app/"
    d. type "adb push Vending.apk /system/app/"
    e. type "adb reboot"
    3. open "Google Play" from your apps drawer
    4. search for "esfile explorer"
    5. install "esfile explorer"
  7. Unforgiven

    Unforgiven What does this button do? Moderator

    OK, I'm going to get someone that's better at ADB to chime in.;)
    scary alien likes this.
  8. scary alien

    scary alien not really so scary Moderator

    Hey Dave!

    Unforgiven gave me a heads-up about your adb questions and thought I'd chime-in what what I know.

    Firstly, do you have USB debugging enabled? It's location in the Settings menu now varies by Android version, but it used to be in Manage applications, but you might also find it in Developer options if you have that somewhere in your Settings menu.

    After that, you'll need to see if there are special adb USB drivers needed for your device in order for adb to actually work. This, unfortunately is the bane of using adb from a Windows PC :)( :mad:).

    I'm not familiar with your device or have had to to try to search for said drivers (you might have already looked), but those above two things would certainly keep "adb devices" from reporting anything.

    Let us know!

    :)
    Unforgiven likes this.
  9. daveb11

    daveb11 New Member

    Thanks for the additional info.
    I found and turned on USB debugging in developer options. I tried the ADB devices command again with no luck.
    Looked around a little for the ADB USB drivers but not sure what I should use. Don't want to mess up this guys tablet. It's a Polaroid PMID705.
    Thanks,
    Dave
  10. Unforgiven

    Unforgiven What does this button do? Moderator

    scary alien likes this.
Loading...

Share This Page