Gmail problemSupport


Last Updated:

  1. Bomberman

    Bomberman Well-Known Member This Topic's Starter

    Joined:
    Sep 3, 2009
    Messages:
    342
    Likes Received:
    10
    Hi,
    I have a problem with gmail :( Or rather with the app. I noticed I hadn't got emails I was expecting so checked on the PC and there they were. Run a few tests and basically, my gmail app shows unread emails in the counter, but hasn't updated the actual email list for at least a day :( Thinking about it, it may not have worked since I updated the firmware on Sunday...
    Any ideas anyone? Be a bit of a pisser if my first official upgrade broke it... Wouldn't exactly surprise though :p

    I have shut down and restarted, and yanked the battery...:confused:
     

    Advertisement
  2. mrqs

    mrqs Well-Known Member

    Joined:
    Sep 28, 2009
    Messages:
    1,446
    Likes Received:
    92
    you have sync on, right?
     
  3. Bomberman

    Bomberman Well-Known Member This Topic's Starter

    Joined:
    Sep 3, 2009
    Messages:
    342
    Likes Received:
    10
    Cheers mate, but sync was practically stuck on. turns out i needed to clear cache :p just a scary coincidence by the looks B-)
     
  4. Mr.DNA

    Mr.DNA Well-Known Member

    Joined:
    Jul 29, 2009
    Messages:
    124
    Likes Received:
    3
    Is the Gmail app supposed to cache? Mine doesn't seem to (and neither does the Gmail Storage app).

    Not sure if this relates to your problem, but one issue I have noticed in the past (though I am not sure if it still exists in IK5) is that the Switchers' Auto sync does not always reliably cause the phone to sync. Turning sync on through Switchers will turn it on in Settings, but for some reason it does not seem to actually activate it. However, manually turning it on in Settings always works.
     
  5. Bomberman

    Bomberman Well-Known Member This Topic's Starter

    Joined:
    Sep 3, 2009
    Messages:
    342
    Likes Received:
    10
    hmm, mine had cached about four meg, don't remember what storage was at but a few hundred k i think.
    the activesyncesque symbol was on my top bar so i assume sync was on. plus it monstered my battery :-D was reporting no connection errors whilst i clearly had good 3g...
    all working as should now so appears cache clear sorted it :)
     
  6. Constance

    Constance Member

    Joined:
    Nov 30, 2009
    Messages:
    5
    Likes Received:
    0
    Hi, I think I've encountered a similar (not yet resolved) problem. On the HTC hero folder I've posted the message below, but you might be able to help, so I hope.

    Also, everyones talking about auto-sync, there is no such option on my phone in my gmailsettings, or perhaps that has to do with the language setting.... there is one in the GENERAL settings of my HTC (settings --> data syncronisation --> google --> automatic sync), but I don't know if that's the one that everyone's talking about. I assume that in a gmail thread people are talking about the setting of the gmail application.

    Anyway, here was my post, I hope you can help out.

    Hello everyone,

    I've got the weirdest problem ever with my HTC Hero.

    The gmail application does not refresh automatically so as to fetch incoming e-mail. Even worse, it doesn't even do that when I manually do that (menu --> refresh)

    There is one situation: If I change one of the settings for
    Labels ("description = select which labels are syncronised") it does fetch e-mail from my inbox, but only if I manually refresh.

    It doesn't make any sense that my gmail application can only fetch new mails after a (random) modifcation in my settings. I would like my gmail to refresh .... well.. as often as possible and automatically, since I will not know beforehand when someone has sent me a mail.

    For the moment my label settings are as follows:

    days for syncronisation: 1 day

    labels
    inbox: syncronise for all items
    with star: syncronise for all items
    eehh. well actually all my folders are "syncronise for all items"

    Thanks for your help people!!!
     
  7. Bomberman

    Bomberman Well-Known Member This Topic's Starter

    Joined:
    Sep 3, 2009
    Messages:
    342
    Likes Received:
    10
    Have you tried the cache clearing I did above? If you go into the sync page (from settings) if you tap google mail off and then back on does it sync then? Do you see the rotating arrows?
     
  8. Constance

    Constance Member

    Joined:
    Nov 30, 2009
    Messages:
    5
    Likes Received:
    0
    If I go to the general settings of my Hero --> data syncronisation --> google --> tap gmail off and then on again I do see the rotating arrows, but there is still no refresh in my gmail. There is an e-mail missing that IS in my gmail.

    Also, now I see, that when I tap gmail and agenda off and then on a again, I do see the rotating arrow (though that doesn't lead to the desired result of getting my new mail), but when I do the same for "contact" it tell me that there was an error synchrosing the contacts. I don't know if this is related or if that's a whole other issue.

    One more thing: did do the firmware updated (I don't exactly remember when), but I did not used to use the gmail application so I wouldn't know, if the problem is related to the firmware update. I do remember that I when I did it, it refused my e-mailadress a few times (you have to fill in you gmail to be able to make use of the application) but since that he accepted it later, I figure this is not an issue anymore.
     

Share This Page

Loading...