Gmail push failing?Support


Last Updated:

  1. MIE-TPA-Shaff

    MIE-TPA-Shaff New Member This Topic's Starter

    Joined:
    Nov 3, 2010
    Messages:
    3
    Likes Received:
    0
    Anyone else noticed that Gmail is not pushing properly? Appears to have been happening all day on my DX (2.2). Manual refresh pulls emails from varying times (saw several at one hour+ between receipt and pull).

    Hope it's a temporary glitch with big G's servers.
     

    Advertisement
  2. akvtiger

    akvtiger Member

    Joined:
    May 13, 2010
    Messages:
    24
    Likes Received:
    2
    Same here.
     
  3. wxman2003

    wxman2003 Well-Known Member

    Joined:
    Apr 2, 2010
    Messages:
    411
    Likes Received:
    43
    No problem here.
     
  4. DECGTC

    DECGTC Well-Known Member

    Joined:
    Jan 11, 2010
    Messages:
    54
    Likes Received:
    1
  5. ccw1134

    ccw1134 Member

    Joined:
    May 12, 2010
    Messages:
    16
    Likes Received:
    1
    +2 with the same issue (Incredible and Moment)
     
  6. -=Jeff=-

    -=Jeff=- Well-Known Member

    Joined:
    Jan 2, 2010
    Messages:
    986
    Likes Received:
    31
    same here on a D1
     
  7. mxsjw

    mxsjw Well-Known Member

    Joined:
    Jul 7, 2010
    Messages:
    1,311
    Likes Received:
    171
    all good here
     
  8. BookLover

    BookLover Well-Known Member

    Joined:
    Oct 11, 2010
    Messages:
    977
    Likes Received:
    114
    No prob for me.
     
  9. t4ckleb0x

    t4ckleb0x Well-Known Member

    Joined:
    Jun 14, 2010
    Messages:
    59
    Likes Received:
    4
    2.2 DX and its been sucking.
     
  10. Hrethgir

    Hrethgir Well-Known Member

    Joined:
    Feb 16, 2010
    Messages:
    1,681
    Likes Received:
    221
    Working fine on my DX.
     
  11. mchung53

    mchung53 Well-Known Member

    Joined:
    Jul 19, 2010
    Messages:
    160
    Likes Received:
    20
    I've been having push issues today as well...it was working fine until today...hopefully this is temporary.
     
  12. ekyle

    ekyle Well-Known Member

    Joined:
    Jan 5, 2010
    Messages:
    1,773
    Likes Received:
    108
    Works fine for me
     
  13. nycebo

    nycebo Well-Known Member

    Joined:
    Jan 4, 2010
    Messages:
    520
    Likes Received:
    45
    It was definitely occurring yesterday but seems to have resolved itself at some point in the late evening. Are you still having issues this morning?
     
  14. Stole 71

    Stole 71 Active Member

    Joined:
    May 5, 2010
    Messages:
    33
    Likes Received:
    0
    I am still not getting my gmail - yesterday and today.
     
  15. ekyle

    ekyle Well-Known Member

    Joined:
    Jan 5, 2010
    Messages:
    1,773
    Likes Received:
    108
    Install anything in that time frame? Check and make sure your data sync is on
     
  16. abugarcias

    abugarcias Member

    Joined:
    Jul 21, 2010
    Messages:
    6
    Likes Received:
    0
    Mine isn't working either since yesterday.
     
  17. t4ckleb0x

    t4ckleb0x Well-Known Member

    Joined:
    Jun 14, 2010
    Messages:
    59
    Likes Received:
    4
    I archived like 5 emails from my phone this morning when I woke up. When I got to school and got on a computer the emails were still in my inbox (2 hours later). It usually archives them in my Gmail too not just on my phone.

    Gmail (droid) has also been saying I have 3 new emails or something and then not showing them no matter how much I refresh.
     
  18. mxsjw

    mxsjw Well-Known Member

    Joined:
    Jul 7, 2010
    Messages:
    1,311
    Likes Received:
    171
    Those of you that are having issues...have you logged into your Gmail account from a desktop computer lately? I was having an issue with a message indicator in the dock bar hanging up (said I had 1 and I had already read it). Logging into Gmail from my PC and clicking the message fixed it.
     
  19. FrozenIpaq

    FrozenIpaq Well-Known Member

    Joined:
    Apr 21, 2010
    Messages:
    153
    Likes Received:
    22
    That's not the issue. It's not pushing to mobile devices at all for some accounts. This seems to be a problem on Google's end so I suggest those with the problem to just hang tight, there's nothing we can do about it.
     
  20. mxsjw

    mxsjw Well-Known Member

    Joined:
    Jul 7, 2010
    Messages:
    1,311
    Likes Received:
    171
    I realize it's not the issue, but it was an issue none the less that logging into gmail from a PC fixed. I was just asking the question to help troubleshoot. I'm sure it's on Google's end, but some may be able to get by in the mean time. So I ask again...

    Those having issues, have you logged into your gmail from a desktop lately?
     
  21. draconius

    draconius Well-Known Member

    Joined:
    Jul 24, 2010
    Messages:
    230
    Likes Received:
    3
    Yeah...says I have 9 emails when I don't and when I log in on a computer all my emails are still there...
     
  22. nycebo

    nycebo Well-Known Member

    Joined:
    Jan 4, 2010
    Messages:
    520
    Likes Received:
    45
    Try clearing the cache and the data for the Gmail app. For the latter, you will have to reconfigure your settings, but only took me about 20 seconds.
     
  23. 2003vstrom

    2003vstrom Well-Known Member

    Joined:
    Apr 12, 2010
    Messages:
    471
    Likes Received:
    75
    yeah I`m having the same problem and I cleared my data started over and I still have the same problem and mine just started yesterday too.
     
  24. Rick2179

    Rick2179 Well-Known Member

    Joined:
    Dec 30, 2009
    Messages:
    148
    Likes Received:
    21
    Same here, mine started not syncing yesterday, I did a factory reset and it still not syncing. Hopefully its on Google's end.
     
  25. what29

    what29 Well-Known Member

    Joined:
    Jan 13, 2010
    Messages:
    269
    Likes Received:
    86
    Same here, stopped working yesterday and still not working today. I can manually check my gmail but new ones are not pushed. Tried clearing data, reset app, reboot everything but still nothing
     

Share This Page

Loading...