Gmail Push VERY SlowSupport


Last Updated:

  1. rmatc4

    rmatc4 New Member This Topic's Starter

    Joined:
    Mar 18, 2010
    Messages:
    2
    Likes Received:
    0
    Is anyone else seeing slower push from Gmail? Its taking 20-30 minutes for me to get my email on my droid over the last 2 days. I haven't downloaded any new software but have gone to getting email within minutes to getting email within 30 minutes if I am lucky. Any ideas?
     

    Advertisement
  2. TheSultan

    TheSultan Well-Known Member

    Joined:
    Mar 6, 2010
    Messages:
    1,483
    Likes Received:
    255
    I haven't seen any issues on mine, getting great times.
     
  3. dmking79

    dmking79 Member

    Joined:
    Jan 5, 2010
    Messages:
    8
    Likes Received:
    1
    Yes, I've been seeing some slow/odd behavior from Gmail/google in the last few days.

    I have a Droid (unrooted) and a Nexus One, both linked to the same gmail account. When I got the Nexus, a couple weeks ago, email would arrive on both devices nearly simultaneously and then on my desktop a minute or two later.

    Delete an email from one device and it's gone from the other within in a minute.

    Starting sometime last week, there's been about a 5 minute delay between email landing on both devices and often emails will arrive on my desktop well before they ever hit my phones - 10 or more minutes.

    Probably unrelated, but gmail and igoogle are nearly inaccessible from my work computer (with firefox 3.6) since about the same time. Gmail just won't load period, I have to use Thunderbird (3.0.3). igoogle is usually ok, but I have to refresh the page about 5 times before it actually shows up.
    No major changes to our work network. Been using Firefox for...a long time.

    I'm still getting email and there's not a massive delay, so it's ok for now. Just a little annoying. Did read this morning that other corporate/government users with Firefox 3.6 are having gmail issues.
     
  4. sbursik

    sbursik Well-Known Member

    Joined:
    Feb 4, 2010
    Messages:
    167
    Likes Received:
    14
    Im seeing the same slow behavior. Running rooted 2.1 Smoked Glass 6.
     
  5. Scottd9000

    Scottd9000 Well-Known Member

    Joined:
    Nov 19, 2009
    Messages:
    71
    Likes Received:
    3
    Hit or miss here. Some days its quicker versus my desktop and some days it's 2-5 minutes delayed. I assume its coverage issues but I am on Wifi most of the time so I am not sure.
     
  6. johnrigu

    johnrigu Well-Known Member

    Joined:
    Mar 16, 2010
    Messages:
    104
    Likes Received:
    8
    I had the same problem yesterday, I just restarted my phone and dida test email and its been fine since.
     
  7. defkorn

    defkorn Well-Known Member

    Joined:
    Dec 16, 2009
    Messages:
    270
    Likes Received:
    25
    I'm using the same setup and having the same issue. It seems better today, but i was on a 45min delay or so the past couple of days.
     
  8. alm

    alm New Member

    Joined:
    Nov 6, 2009
    Messages:
    4
    Likes Received:
    0
    I've been having the same issues. I normally would get my gmail notification on my Droid before the gmail notifier extension in Firefox. For a week or so now, I haven't been getting anything on my Droid unless it's sent from my Droid and I copy myself.

    Also, my calendar sync has been off. I have sync running in the background yet I still have to manually turn off sync and re-turn it on for events to appear after putting an event in my calendar from my desktop.

    Weird. Anyone else having one or both of these problems?
     
  9. ttaylor0024

    ttaylor0024 Well-Known Member

    Joined:
    Jan 2, 2010
    Messages:
    659
    Likes Received:
    188
    Mine is instant... stock 2.0.1
     
  10. kgosney

    kgosney New Member

    Joined:
    Apr 25, 2012
    Messages:
    4
    Likes Received:
    0
    I am also getting the same issue, I find that I have to keep opening the email box to receive them, I have checked the settings and it says that it is set to Push.
    Has anyone found a solution yet?
     

Share This Page

Loading...