Gmail read sync issue- on UD 2.0.0


Last Updated:

  1. kratos

    kratos Back on my throne!!! VIP Member This Topic's Starter

    Joined:
    Mar 2, 2010
    Messages:
    1,678
    Likes Received:
    430
    Not sure if this is a ROM issue or something else. I have wiped and reflashed UD 2.0.0 three times now and this issue continues to happen.

    When I read an email on my phone, it doesn't mark it as read online. In other words, I read the email on my phone and gmail on my phone shows that it has been read. But, when I log into gmail in a web browser, it will show the email is new and has NOT been read.

    If anyone has any ideas as to what is happening, please let me know. I am officially stumped on this one.

    Kratos
     

    Advertisement
  2. kujayhawks77

    kujayhawks77 Well-Known Member

    Joined:
    Aug 23, 2010
    Messages:
    142
    Likes Received:
    13
    This wasn't happening to me at first but I had to re-flash 2.0 (I was at the airport waiting on my wife and was messing with settings and some kernels and bootlooped my phone) and now I am experiencing this as well.
     
  3. wesblake

    wesblake New Member

    Joined:
    Nov 22, 2010
    Messages:
    1
    Likes Received:
    0
    Hi there. I had the same problem with UD 2.0.0 and what fixed it for me was to go into manage applications, find gmail, then force stop and then "clear data". Now it works almost 100% correctly. There is still a weird one when I delete an email. It does delete from gmail, all views, but when I go back to inbox on my droid, then click a different email to view, it still shows the deleted email instead of the one I clicked on, like the view gets cached somehow and until I reboot or force stop gmail, it stays that way. Let me know if you solve that one too!
     
  4. kratos

    kratos Back on my throne!!! VIP Member This Topic's Starter

    Joined:
    Mar 2, 2010
    Messages:
    1,678
    Likes Received:
    430
    I finally got it to work as well. I cleared data from the manage applications interface.

    What is happening is when you (or I for that matter) delete an email form the phone, it is attaching the inbox label to it. I went into the email and cleared all labels from it and that was when it finally was completely removed from my inbox.

    I have looked at all the settings and cannot find one to stop this. I guess I just have to live with it.

    At least it syncs properly now.

    Kratos
     
  5. Unicorn512

    Unicorn512 Well-Known Member

    Joined:
    Jan 21, 2010
    Messages:
    141
    Likes Received:
    11
    I started having this problem after getting a gmail update downloaded from the market yesterday.

    I looked at the gmail settings (gmail, more, settings) and found one called "Labels" that controls which labels are synchronized. I changed the INBOX from 4 days to ALL plus the PRIORITY INBOX from 4 days to ALL. Also changed the number of days to sync from 4 to 5.

    I am not sure exactly which one did the trick, since I made all three changes at the same time, but now when I move a conversation from my INBOX to a different label, it does get reflected within a couple of minutes in my browser interface on my PC.

    I previously cleared the data for gmail, but that didn't seem to do anything.
     

Share This Page

Loading...