Gmail received on hero does not display images


Last Updated:

  1. vacoray

    vacoray Active Member This Topic's Starter

    Joined:
    Dec 12, 2009
    Messages:
    38
    Likes Received:
    0
    When i receive gmail on the hero it displays everything but the images that are in the gmail. I have it to sync with my gmail account and when i go there the images are there. I cant find a setting on the hero or on the gmail account to fix this. Any ideas?:confused:
     

    Advertisement
  2. djkleric

    djkleric Well-Known Member

    Joined:
    Nov 1, 2009
    Messages:
    210
    Likes Received:
    19
    It should ask you in the email itself if you would like to view pics.
    [​IMG]
     
  3. vacoray

    vacoray Active Member This Topic's Starter

    Joined:
    Dec 12, 2009
    Messages:
    38
    Likes Received:
    0
    It doesnt give me that option. I have everything your example has except for that option. All there is, is a real tiny blue question mark where the image would be. tried tapping on the question mark nothing happens.
     
  4. vacoray

    vacoray Active Member This Topic's Starter

    Joined:
    Dec 12, 2009
    Messages:
    38
    Likes Received:
    0
    Well heres the lastest, these gmails that are not showing the images are from another gmail user. I sent myself an email from my pc using an non gmail account to my gmail account and it did indeed ask me if i want to show pictures. I havent a clue on whats going on. Is it the was he is sending me a gmail/email?
     
  5. baddmann

    baddmann Member

    Joined:
    Nov 11, 2009
    Messages:
    5
    Likes Received:
    0
    This happens to me when I receive pics from someone with an iPhone. It's the Gmail app on the phone. Apparently, it isn't that good.

    If you use your browser to access your Gmail acct, it will show the pics.

    Doesn't fix your problem, but at least its a work-around.
     
  6. vacoray

    vacoray Active Member This Topic's Starter

    Joined:
    Dec 12, 2009
    Messages:
    38
    Likes Received:
    0
    Yes my browser does display the images. Geez another hopeful fix with the 2.1 update.
     
  7. awrnsmn

    awrnsmn Well-Known Member

    Joined:
    Nov 3, 2009
    Messages:
    54
    Likes Received:
    5
    Has anyone found the answer to this yet? I too only have the options to show pics in a few e-mails. Most of the time the pics do not show. Does the e-mail app not support certain pic files?
     
  8. mconigs78

    mconigs78 Well-Known Member

    Joined:
    Nov 10, 2009
    Messages:
    50
    Likes Received:
    12
    I get the pictures every now and then. But most of the time i get the small blue question mark where the picture should be. Most of them are from people that send me the email from iphones. Sometimes I am able to pull up the regular mail app on the phone and it displays the pictures. I hope this issue is fixed in the updates.
     

Share This Page

Loading...