gmail search not available

Discussion in 'Introductions' started by dave1coleman, Oct 25, 2012.

  1. dave1coleman

    dave1coleman Member
    25

    Oct 25, 2012
    5
    0
    25
    Hi,

    When I search in the native android search, it does not include any results from gmail.
    I get to the search by home-> menu button -> search
    I have tried settings to change what is included in the search, but gmail is not on the list to select.

    Any help would be much appreciated.

    Regards,

    Dave
     

    Advertisement

  2. Mikestony

    Mikestony ~30% Carbon Black ±
    Moderator
    8,018

    Sep 10, 2010
    28,066
    21,214
    8,018
    Male
    N/W Indiana
    Hello there Dave! welcome to the forums!
    Which device do you have?
    When you are in the search screen, can you hit "menu" and go to settings and from there select "searchable items" ?
     
  3. dave1coleman

    dave1coleman Member
    25

    Oct 25, 2012
    5
    0
    25
    Hi, thanks for the fast reply.
    I'm on a Samsung s3 on jelly bean.
    Yes, from search I go menu-> settings-> phone search
    Here I can chaise which apps are searched, but gmail is not in the list for me to select.

    Dave
     
  4. Mikestony

    Mikestony ~30% Carbon Black ±
    Moderator
    8,018

    Sep 10, 2010
    28,066
    21,214
    8,018
    Male
    N/W Indiana
    Well, I am not sure....I assume gmail is installed....:) You're probably saying, "duh, yes it is", but I had to ask.
    Otherwise, you can check out your phone's forum or I can move your there if you desire so you don't have to retype everything :)

    Samsung Galaxy S3 - Android Forums
     
    dave1coleman likes this.
  5. dave1coleman

    dave1coleman Member
    25

    Oct 25, 2012
    5
    0
    25
    Yes I do have gmail installed.
    In fact I was going to uninstall and then reinstall it, but it looks like it is a factory setting and I can't uninstall it.

    Dave
     
  6. dave1coleman

    dave1coleman Member
    25

    Oct 25, 2012
    5
    0
    25
    Hi,
    I still can't get this working.
    Can anyone help?

    Dave
     

Share This Page

Loading...