Gmail "show pictures" issueSupport


Last Updated:

  1. LansdowneMike

    LansdowneMike Well-Known Member This Topic's Starter

    Joined:
    Jun 14, 2009
    Messages:
    66
    Likes Received:
    0
    So whenever I'm reading a gmail with an embedded picture, I get the "show pictures" button in the header. Very many of my gmails do this. I always want to see the pictures; I don't want to waste even 2 seconds thinking about it and pushing the button. Is there any setting where I can default to "always show pictures"? If not (and Lord knows I've looked for it), are there any developers who can write something to help? Are there any Android people reading this who can make that a settable option? Please?
     

    Advertisement
  2. thenestor

    thenestor Well-Known Member

    Joined:
    Dec 27, 2009
    Messages:
    1,038
    Likes Received:
    316
    Hey LansdowneMike, the answer is no, you can't. Google won't let you, although they claim that they will automatically show pictures from anyone to whom you've sent more than two emails.

    I also have questions for you because a bunch of us are having sort of the opposite problem: We click "show pictures" and it just shows us empty boxes with question marks. On your phone, it seems like the Gmail app is successfully showing the pictures after you click "show pictures."

    Do you have a regular Gmail address (something@gmail.com) or a Google Apps address (something@your-own-domain.com)?

    Did you set up your phone before or after January 13?

    Do you have a third-party browser installed on your phone, such as Dolphin Browser?

    You'll help a ton of people if you can answer these questions for me, as we're trying to determine the difference between people who can see embedded/inline images and those who can't. Thank you!
     
    LansdowneMike likes this.
  3. jbrinkley

    jbrinkley Well-Known Member

    Joined:
    Jan 4, 2010
    Messages:
    156
    Likes Received:
    5
    I got in an argument on another board about seeing/auto loading attached, embedded, and html images
    All pictures I have received, on gmail, hotmail, and yahoo always just load.
    html images have to be clicked in any app for me.
    attached images autoload in gmail and yahoo for me.
    attached images in hotmail show a smaller preview of the pic with a "show" button.
    I have a regular gmail addy
    set up before jan 13
    no third party browser
    same thing happens on wifi or cell radio

    One thing though, I remember right after I got the phone I did see the ???? box one time. After that one time it got fixed or something. I remember because I was at a bar and was comparing with a friends phone.
     
  4. LansdowneMike

    LansdowneMike Well-Known Member This Topic's Starter

    Joined:
    Jun 14, 2009
    Messages:
    66
    Likes Received:
    0
    Thanks. I didn't mean to imply that the Gmail app successfully shows all pictures--sometimes it does, sometimes it doesn't! When it doesn't, it has the little box (I close the gmail and wait until I get on the main machine).
    I have a regular gmail address (three, actually).
    I set up my phone a few days prior to 1/13.
    I have no third-party browser on my phone
    Phone is not rooted and I've never done anything strange with it.

    Hope this helps.
     
  5. Fiezta

    Fiezta Well-Known Member

    Joined:
    Mar 4, 2010
    Messages:
    116
    Likes Received:
    0
    Can you please help me, for some unknown reason I cannot set up or configure my hotmail and yahoo accounts on the nexus one, except for the gmail and facebook account? I do not even have gmail account but I was forced to create one since I cannot set up my hotmail account. I would like to add my yahoo and hotmail account but I keep getting this error messages whenever I tried...."only some "plus" accounts include POP access allowing this program to connect. If you are not able to sign in with your correct email address and password, you may not have a paid "plus" account. Please launch the web browser to gain access to these mail accounts and even whenever I tried to go thru the internet explore icon, I still get the same msg. Please any help will be greatly appreciated.
    Thanks
     
  6. thenestor

    thenestor Well-Known Member

    Joined:
    Dec 27, 2009
    Messages:
    1,038
    Likes Received:
    316
    This thread might help your Yahoo Mail problem:
    http://androidforums.com/nexus-one/43080-yahoo-email-n1.html#post336695

    Also make sure WiFi is OFF if you want to use Yahoo Mail with the "Mail" app.
     
  7. Fiezta

    Fiezta Well-Known Member

    Joined:
    Mar 4, 2010
    Messages:
    116
    Likes Received:
    0
    Thank you... I turned off the WiFI and tried to set it up mannual as per the instrcution from the recommened thread below but still cant.

    The instruction from the thread says

    You can try manual settings with the following:
    imap.mail.yahoo.com port 143
    smtp.m.mail.yahoo.com port 587

    First of all I do not know where these imap and stmp info is suppose to go manually. When I click manually, it asks me what type of account is this and I pick POP3 but upon getting to this page I have these several options: username, paswd, POP3 server (yahoo.com already filled out), Port (110 already filled out)security type drop down and delete email from server...the port does not allow me to enter any anything there and even if this allow me, there were two information give by the instruction, so which one foes there and where would the other one go to?
    Thanks
     
  8. thenestor

    thenestor Well-Known Member

    Joined:
    Dec 27, 2009
    Messages:
    1,038
    Likes Received:
    316
    Scrap that, I think the servers changed. I tried it just a few minutes ago with new instructions, and it worked for me. Choose IMAP as the protocol, not POP3, and then try to use these settings:

    Incoming settings
    Email address: yourname@yahoo.com
    Username: yourname@yahoo.com
    Password: ******
    IMAP server: android.imap.mail.yahoo.com
    Security type: SSL
    Server port: 993

    Click "Next" and it will bring you to the next page of settings:

    Outgoing server settings
    [X] Login required
    Username: yourname@yahoo.com
    Password: ******
    SMTP server: android.smtp.mail.yahoo.com
    Security type: SSL
    Server port: 465

    Hope this helps!
     
  9. Fiezta

    Fiezta Well-Known Member

    Joined:
    Mar 4, 2010
    Messages:
    116
    Likes Received:
    0
    Thank you thenestor, it works now, but do you know the setting for hotmail account as well?
    Thanks
     
  10. thenestor

    thenestor Well-Known Member

    Joined:
    Dec 27, 2009
    Messages:
    1,038
    Likes Received:
    316
    I don't know the settings for Hotmail, but you should do a search of these forums and I'm sure someone has figured it out. If not in the Nexus One forum, try the G1 forum since it's been around longer.
     
  11. thenestor

    thenestor Well-Known Member

    Joined:
    Dec 27, 2009
    Messages:
    1,038
    Likes Received:
    316
  12. thenestor

    thenestor Well-Known Member

    Joined:
    Dec 27, 2009
    Messages:
    1,038
    Likes Received:
    316
  13. bigcrab

    bigcrab Member

    Joined:
    Jun 3, 2010
    Messages:
    8
    Likes Received:
    1
    they closed that bug and /or merged it with this one

    Issue 1180 - android - Email app does not display inline images - Project Hosting on Google Code

    2507 is " declined" and this one is reviewed

    EDIT-

    was able to fix (for now ) by clearing cache and data from gmaill app under manage applications
     
  14. CloudStrife7

    CloudStrife7 Member

    Joined:
    Nov 11, 2010
    Messages:
    5
    Likes Received:
    0

Share This Page

Loading...