Gmail SMTP Settings


Last Updated:

  1. russmd

    russmd Member This Topic's Starter

    Joined:
    Nov 13, 2009
    Messages:
    16
    Likes Received:
    0
    I just switched from an original Droid to a Droid Pro. Since I use Roadrunner as my pop3 mail account, I can't use their SMTP server. I've been using Gmail's SMTP server in its place for a while without problems, but I can't seem to find the correct settings on the Droid Pro.

    This is what's there:
    SMTP server: smtp.gmail.com
    username: name@gmail.com (on droid, I just used name and it worked)
    Password: password

    Advanced settings:
    Port: 465
    Use secure connection: checked or unchecked
    Use secure password(TLS): choose from never, auto, always
    Authentication: choose from none, auto, mds
    Verify certificate: checked or unchecked

    I've tried every combination of these settings and can't figure it out. On the Droid, it worked by using SSL, checked require sign in, and used username and password. The Pro doesn't have these options.

    If anyone has this working, please specifically tell me your settings.
    Thanks.
     

    Advertisement

Share This Page

Loading...