GMAIL STINKS so pls some1 give me some input!!Support


Last Updated:

  1. izzy35

    izzy35 Well-Known Member This Topic's Starter

    Joined:
    Jun 2, 2010
    Messages:
    405
    Likes Received:
    11
    My gmail email has been working great but out of no where, about 3-4 days ago, the email is not coming through unless I manually, "REFRESH" it!!! This is a HUUUUGE problem for me. I shouldn't have to refresh to get email. I have already tried to troubleshoot my "clearing cache, clearing history,etc" and it helps it for a few minutes, then back to square one.

    Please, someone give me some help. I have seen similar posts but NO resolution to the problem.
     

    Advertisement
  2. mrsbethyoung

    mrsbethyoung Active Member

    Joined:
    Jun 17, 2010
    Messages:
    34
    Likes Received:
    5
    That happened to me too, but then I realized I turned auto-sync off.

    If you have the power management widget on one of your home screens, make sure the button with the two arrows that make a circle is enabled.
     
  3. izzy35

    izzy35 Well-Known Member This Topic's Starter

    Joined:
    Jun 2, 2010
    Messages:
    405
    Likes Received:
    11
    Thank you but yeah, I don't have the widget but do in fact have auto sync enabled. It's been like this for about 3 days and this is a major problem for me. I wish someone would give me some insight or a work-around bc this may be a deal breaker for me keeping this phone.
     
  4. SeattleYanksFan

    SeattleYanksFan Well-Known Member

    Joined:
    Mar 1, 2010
    Messages:
    932
    Likes Received:
    242
    Did you try turning auto-sync off and then back on?

    Factory reset?

    If all else fails, you can set up Gmail in HTC Mail app. I actually prefer the HTC Mail app, I just had issues after a few days with it playing the notification sound for a new email over and over and over, so I have to go back to Gmail App. Not everyone has that problem though.
     
  5. izzy35

    izzy35 Well-Known Member This Topic's Starter

    Joined:
    Jun 2, 2010
    Messages:
    405
    Likes Received:
    11
    I was wondering the pros and cons of using the gmail vs HTC Mail app?? I just figured, a google phone would have a "no problem" connection to its own email! Guess I was wrong. And no, didn't do a factory reset and I'm not too sure for this issue, I want to :-(..And yes, I did in fact check then uncheck the box to no avail.
     
  6. SeattleYanksFan

    SeattleYanksFan Well-Known Member

    Joined:
    Mar 1, 2010
    Messages:
    932
    Likes Received:
    242
    I assume you did this, but try also going to Settings --> Account & Sync --> Google, and make sure Sync Gmail is checked. I find technology has a funny way of turning things off on its own sometimes.

    HTC Mail app is cleaner, easier to use, and has more features like actually being able to download attachments.

    I loved it. I got my emails instantly and didn't see any decrease in battery life. The only reason I gave it up was the notification issue. When I have the time, I plan to inspect further to fix it so I can go back to it.
     
  7. gocardinals

    gocardinals Well-Known Member

    Joined:
    May 19, 2010
    Messages:
    115
    Likes Received:
    3
    What is the "notification issue?"
     
  8. SeattleYanksFan

    SeattleYanksFan Well-Known Member

    Joined:
    Mar 1, 2010
    Messages:
    932
    Likes Received:
    242
    I mentioned it above, but I'll be more specific. And note, at first, HTC Mail notifications worked perfectly. Then a week or so later, out of nowhere, it started happening. Any time a new email came in, my phone would play the new email notification tone like every 2 minutes non-stop until I opened the email. So if an email came in, it would ring. If the phone was across the room or I didn't feel like checking the email right away, one to two minutes later, it would ring again. And again. And again, until I checked the email to make the notification go away. And it drove me nuts. I tried deleting my account and starting over, and the problem continued.

    I know of at least a few others experiencing this, but I have yet to see a resolution.
     

Share This Page

Loading...