Gmail stopped working!?Support


  1. Teris

    Teris Well-Known Member

    Hi guys. Until today, my gmail was working great (I use the gmail app). Then today, it just stopped working. I was surprised that I didn't receive any emails today, then I checked my computer and saw that I had several. So I hit refresh on my phone a they popped up in my inbox. I sent a test email after that and didn't receive it until I hit refresh. Can someone guide me through getting it working again? Thanks!

    Advertisement
  2. cortland1998

    cortland1998 Well-Known Member

    Mine also stopped working for a good part of the day. It's now back up and running.
  3. EAHinsch

    EAHinsch Active Member

    Mine did the same thing starting today! Sucked...... I bought MyBackupPro and did a factory reset.....it works now! I'm sure thats not what you wanted to hear though
  4. nightfishing

    nightfishing Well-Known Member

    gmail has been a bit cranky, today. it would seem to be something on their end not a HW/SW issue on our end.

    I don't see any reason to mess with your phones, just yet.

    (Nice thing about being a BIS/BES user for so long, these types of outages are old hat!)
  5. Teris

    Teris Well-Known Member

    Thanks for the replies. Good to know it's not the phone.
  6. Teris

    Teris Well-Known Member

    My gmail is still not pushing emails. I'm only getting them when I hit refresh on my phone. Does anyone have any advice on troubleshooting this issue? TIA!
  7. Azimuthmedia

    Azimuthmedia New Member

    Same here- no emails pushed. But several Facebook updates weren't received by Gmail either, so I'm sure Gmail is under the weather.
  8. Skipdawg

    Skipdawg Well-Known Member

    Yea it seems to be Gmail that is acting up not the phone or app.
  9. 1967ls2

    1967ls2 Well-Known Member

    Mine was having issues yesterday. I was about to do a factory reset but decided to pull the battery first and hope for the best. Everything was working again after that and has been solid since.
  10. Andoug

    Andoug Well-Known Member

    Make sure to check your auto-sync setting. I had similar symptoms and it ended up being my auto-sync being turned off.
    Teris likes this.
  11. Teris

    Teris Well-Known Member

    That's what it was. Thanks! Not sure why it would have turned off, but it did.

Share This Page