Gmail sync not workingSupport


  1. db2

    db2 Well-Known Member

    So, I was messing with installing some magic audio thing that made no difference whatsoever. Eventually I'll roll it back manually because it's pointless, but in the meantime my gmail accounts will not autosync and going to the Settings for it makes Settings force close every time.

    How can I re-enable sync in light of this? Or am I just SOL until I fix what I broke?

    Advertisement
  2. helpifIcan

    helpifIcan Well-Known Member

    I have been having problems with Gmail for the last month. I finally just unistalled the updates and it now works. Make sure you turn off automatic updates.

    Hope this helps you out.
  3. db2

    db2 Well-Known Member

    Thanks for the suggestion, but I know it's not that. It's related to Settings crashing when I try to get to accounts & sync in it, something I broke and broke good.

    I'll give it a try anyway though, it can't hurt!

    edit: No joy. :(

    edit 2: Now gmail is crashing too. I guess there's no easy fix, I'll just have to undo the mess I made in the first place. Thanks for trying.
  4. db2

    db2 Well-Known Member

    So, I reinstalled Revolver with a couple unrelated tweaks applied to it. When it came up gmail still didn't want to play nicely so I uninstalled the updates again, still didn't work, cleared its data and that did the trick. Gmail works right now, back up to date and still working. It wasn't Dalvik cache either, clearing that earlier didn't do a thing.

    At that point I tested the accounts & sync in settings, and it worked right. I got that set up right so sync works again, then I went in to Titanium Backup and removed a few stock apps I don't use/care about. Later went back in to accounts & sync, and it's crashing again. So at least I know what's doing that.

    If/when I find out exactly what did it I'll update so others can know what not to do. ;) If someone already knows where I screwed up they could save me some trouble.

    edit: btw removing stock MusicFX makes the sound options in settings crash, even replacing it with the one in the market doesn't help then, has to be the stock one.

Share This Page