Gmail SyncSupport

Last Updated:

  1. ffamole99

    ffamole99 Member

    I'm experiencing a problem with getting g-mail to sync correctly, I am not receiving push notifications...anyone else having this problem...
    ..BTW I am not rooted and am running Gingerbread 2.3.6 FF19
    Thank You~

  2. wetbiker7

    wetbiker7 Well-Known Member Contributor

    Yep. I have the same problem. Not only did I have it with my Prevail, I also have it with my Marquee. I have tried but not been able to figure out why it does this. I use the stock email app and add Gmail to it. Works like a charm.
  3. kevincott

    kevincott Well-Known Member Contributor

    The stock email app is underated, only email app I use.
  4. ba1970

    ba1970 Member

    Yep. The stock email app is excellent.
  5. vce2005

    vce2005 Well-Known Member

    For my Gmail accounts, I use the Gmail app, for checking mail on all my own domains, I use K-9 Mail ! So far works great me !
  6. wyelkins

    wyelkins Well-Known Member

    I have used both and like them both.

    I have been back on Gmail for many months with no problems. I get about 60 emails a day and screen them on my phone before I let my Laptop POP3 Outlook get them. So I delete a lot on the phone.

    This works great and I don't think that I have any Sync problem. In fact, I sometimes wait to check my email so that it doesn't beep every 5 minutes or less with a new one.

    I wish I knew what is causing your Sync problem but I don't. The stock email app is excellent so I wouldn't worry about it too much.
  7. rm3482

    rm3482 Member

    I am not receiving push notifications as well this is driving me crazy.
  8. vce2005

    vce2005 Well-Known Member

    What e-mail app are you using ? The stock one or Gmail ? If you use the Gmail app, make sure under >>>Settings>>>Accounts and Sync>>>Auto-sync is turned on and your e-mail address shows "Sync is on" !!

    In the Gmail app, under >>>settings>>>Account Settings>>>your e-mail address towards the bottom, you have set your "Sync inboxes and lables" correctly and also checked "E-Mail notifications".....As well as "Lables to notify"
  9. wetbiker7

    wetbiker7 Well-Known Member Contributor

    The Gmail app just doesn't work for some of us. You know that I know exactly how to set it up and It will not work.

    The stock email app is the way to go for those of you having Gmail app problems. JUst use it to sign in to your Gmail account.:D
  10. vce2005

    vce2005 Well-Known Member

    That's strange, I wonder why ?? Maybe it has something to do with how the settings are for Gmail on someones computer..... I mean, there are lots of Gmail settings and maybe one of these settings is causing the trouble.

    Maybe, afterall, it's not a phone or app issue, maybe a Gmail settings issue, a setting one would not think off under normal circumstances.....
  11. wetbiker7

    wetbiker7 Well-Known Member Contributor

    All I know is that I've set it up correctly and it worked perfectly. They updated the app last year and it quit sending me notifications. I've tried several times to go in and fix it but it will not send the notifications no matter what I try. It'll work, I just have to check my mail. It will not send me notifications when I get new mail.
  12. vce2005

    vce2005 Well-Known Member

    Weird !!! Well, I usually have the "push notification" turned off, since it would beep and notify me way to much, but if I turn it on ( like with the settings above in previous post), it works ! And K-9 Mail, where I check like 6 different domain e-mails, also notifies me, but I don't get much e-mails there so I have it check every hour....

    But heyyyyyyyyyyyyy, I do understand "Google problems" !! LOL I have 120 app's installed, but when I go with my Notebook to the play store, it only shows me like 80+ installed app's under the "My Android Apps" and the rest it shows me under "Other Apps In My Library" !!! The phones playstore however, shows everything correctly as installed, all 120 apps !!
  13. wetbiker7

    wetbiker7 Well-Known Member Contributor

    I hear ya. Really no biggie for me though because the stock app works perfect. I'm happy with it and been using it for quite a while now. :)
  14. lexcalleja

    lexcalleja New Member

    I've just noticed that i started experiencing this really wierd issue as of about two days ago. I use a Samsung Galaxy S2 recently updated to and running on ICS 4.0.4. The phone is not rooted.

    The phone is synced to IMAP on Gmail as are my PC and Laptop. PC and Laptop are running Thunderbird. Now for the issue:

    1. Emails sent from my phone are no longer appearing in the SENT folder on my phone or the SENT folder on any of my other devices.

    2. Those same emails on my phone are however received by others. If I send an email to myself it displays correctly in my INBOX folder on all my devices - but not the inbox on my phone!

    3. If I access Gmail on the Web, said email appears in the INBOX Folder, but does not appear in the Gmail Sent Folder but it appears twice in the IMAP/Sent Folder. So this means that it is appearing to be sent twice from this folder, doesn't appear at all in the Gmail Sent Folder (which syncs to the Sent folder on the phone's native app) and appears as sent once on all Devices and even on the Gmail Web interface in the INBOX, but message does not appear in Phone's INBOX (obviously for messages which I send to myself)

    This is an extremely strange issue which I can't solve. I have searched the net with no comparable problem found, I have deleted the account on my phone and re-installed it but to no avail. I don't even know where the problem is. In other words I don't even know whether this is an ICS 4.0.4 problem, a Gmail problem, a me problem.

    I am really teed off and I don't know what to do. I f someone out there can offer me some suggestions for a solution, I'd be really grateful.
  15. vce2005

    vce2005 Well-Known Member

    While this is the wrong forum section for this post ( you don't have a Prevail, but an SII, so you should post in the SII section ! )

    It may has something to do with the "Sync Option" for Inbox and labels........ However, I don't know the stock mail app..... Why don't you try the Gmail app from the store and see if you still have the problem..... I just know, if you have several devices and computers, they all should have the same Gmail settings or you will get a conflict !!!

Share This Page