Gmail Synching Issues...General

Last Updated:

  1. mrchechile

    mrchechile New Member This Topic's Starter

    Feb 4, 2010
    Likes Received:
    Ok, so this might be a little bit of a noob question, but I just made the jump into smartphone...

    When I got my Eris, I had verizon sync my old phonebook to it. Then when I actually got home and set it up I synched it with google as well. My phonebook was all watered down with multiple contacts after that, so I went into gmail and deleted unnecessary contacts. Also, on my phone I deleted all the duplicate contacts and got it down to the desire list.

    So then I was worried about any new (random contacts) emails coming in to my gmail automatically synching into my phonebook constantly, so I disabled contact sync in my gmail settings on the phone.

    So I have 2 problems...

    1: I now have an ongoing notification on my phone that says "Too many contacts deletes" That I can't get rid of, it reflects as if it's always syncing with that problem

    2: I recently enabled the sync on my gmail again to try and get my emails to link up, but when I went into my gmail account now all my email contacts are gone, and are just phone numbers like on my phone.

    All i really want is to have my phone contacts (with email addresses) linked from gmail, but only the ones I want (i.e. no random email addresses popping in as contacts on my phone). And I want to be able to have gmail contacts on my email without any syncing to my phone.

    Ok i know this might be all messy, but hopefully somebody can help...thanks


Share This Page