Gmail & the Eris - Synch questionGeneral


Last Updated:

  1. cutter311

    cutter311 Member This Topic's Starter

    Joined:
    Dec 1, 2009
    Messages:
    18
    Likes Received:
    0
    I don't know if this has changed or not. I thought that synching use to work this way:

    ...I'd like for when I make a change on my Eris or my PC in Gmail for it to propagate to the OTHER...For example, if I get an email on the Eris regarding a purchase I have made, I would like to give it a label and archive it...and have that change reflected in my online account; and vice-versa.

    I know I have gone thru and cleaned up my inbox online, but did not see any of those moves/ deletions (apparently not an issue) / changes reflect on my Eris.

    Any ideas?
     

    Advertisement
  2. plugnpl4y

    plugnpl4y Well-Known Member

    Joined:
    Jan 5, 2010
    Messages:
    46
    Likes Received:
    3
    So for example: you're saying you add a label to a Gmail thread on your phone while sitting at the computer. Upon logging into Gmail on the computer that label hasn't been applied?

    I've noticed a bit of delay between the two (although I don't use labels, just the Archive feature). Wait a few minutes and then compare your mobile inbox and PC inbox again, hopefully time will heal your problem.
     
  3. cutter311

    cutter311 Member This Topic's Starter

    Joined:
    Dec 1, 2009
    Messages:
    18
    Likes Received:
    0
    I have noticed that it seems to work on deletions and notices that items have been read. But when archiving, not so much. Now that I think about it, it probably has to due with the fact that these are emails that are imported from a @live.com account.

    I can move, archive and label them from either interface (phone or PC) but the change simply isn't reflected on the other interface...I'll mess with it some more and see if that is indeed the issue...
     
  4. cutter311

    cutter311 Member This Topic's Starter

    Joined:
    Dec 1, 2009
    Messages:
    18
    Likes Received:
    0
    Nm...I dunno what I was smokin' but I sent emails to all my accounts and tested the move, label, archive & delete capabilities from the phone and my gmail acct...everything is working / synching as it should.

    Odd...cuz I most certainly had 10+/- emails last week that didn't get archived when I did it from the Eris...

    Thanks for the advice...the test proved all is well
     

Share This Page

Loading...