GMail Weirdness


Last Updated:

  1. aileendq

    aileendq Well-Known Member This Topic's Starter

    Joined:
    Nov 6, 2009
    Messages:
    225
    Likes Received:
    13
    My Droid was acting up a bit today. It was really laggy today so I did a battery pull, after which it was fine.

    Then tonight on the way home I got an email, read it, and the notification went away, but in my Gmail it still showed "Inbox (1)" but the email showed as read.

    I sync'd it twice, but it stayed the same way. When I got home tonight, I logged on to my email and it showed the email as unread.

    I just DL'd Twidroid Pro and Google Goggles, so I'm wondering which of these is the culprit.

    Can anyone chime in with this? Thanks!
     

    Advertisement
  2. drowe

    drowe Well-Known Member

    Joined:
    Dec 18, 2009
    Messages:
    185
    Likes Received:
    49
    I had some wierness today too. My gmail wouldn't sync and it kept saying it had no connection. I found this and gave it a try and it cleared my problems up. Might give it a shot......

    1) Go into the settings menu for the phone
    2) Choose applications
    3) Choose Manage Applications
    4) Under Manage Applications set the Filter to ALL
    5) Scroll down and choose GMail Storage
    6) Tap the button for Clear Data
     
  3. Mrwirez

    Mrwirez Well-Known Member

    Joined:
    Nov 7, 2009
    Messages:
    97
    Likes Received:
    3
    With the Chinese hack attempt at Google and 20 other technology driven corporations, Google was forced to makes Gmail secure... https//. I just read they picked security over speed.. That would be my best guesstimate.. gmail will be slower because of this
     
  4. mattp

    mattp Active Member

    Joined:
    Nov 10, 2009
    Messages:
    27
    Likes Received:
    0
    would this be the reason why my gmail doesn't seem to push ot my phone anymore? Today I just havent been getting any emails on my phone but they show up on my PC.:confused:
     
  5. mikeruoc

    mikeruoc Member

    Joined:
    Nov 17, 2009
    Messages:
    11
    Likes Received:
    0
    I think they are having issues today. 2 of our phones on the office also stopped getting emails. Hopefully they will fix it soon!
     
  6. ssantan2

    ssantan2 Well-Known Member

    Joined:
    Nov 24, 2009
    Messages:
    352
    Likes Received:
    20
    ok so its not just me cause I have been re-fashing my phone over and over again trying to fix it
     
  7. gthrift

    gthrift Guest

    It's definitely been slower on my droid lately. Web and Thunderbird gets it right away.
     
  8. mattp

    mattp Active Member

    Joined:
    Nov 10, 2009
    Messages:
    27
    Likes Received:
    0
    my gmail on my droid is still acting up today (1/15/10)
     
  9. dreamn900

    dreamn900 New Member

    Joined:
    Nov 10, 2009
    Messages:
    2
    Likes Received:
    0
    Same here. My Droid usually gives me an alert before the email shows up in my inbox. Yesterday and today, it hasn't been syncing at all :confused:
     
  10. GreedyBird

    GreedyBird Well-Known Member

    Joined:
    Dec 15, 2009
    Messages:
    72
    Likes Received:
    2
    I have noticed it today too, but it is my google apps account (school domain) and it has always had the security policy enabled (and cannot be disabled)..

    Maybe my regular gmail is messing both up
     
  11. chyau.00

    chyau.00 Well-Known Member

    Joined:
    Jan 11, 2010
    Messages:
    106
    Likes Received:
    2
    i can not add an extra account to my gmail....everytime i try i get a 'failed to establish connection' problem ...but im definitely connected to the internet (youtube...browser and everything else works fine).
     
  12. jestexman

    jestexman Well-Known Member

    Joined:
    Nov 13, 2009
    Messages:
    393
    Likes Received:
    30
    I did this the other day and everything starting working just fine.

    1) Go into the settings menu for the phone
    2) Choose applications
    3) Choose Manage Applications
    4) Under Manage Applications set the Filter to ALL
    5) Scroll down and choose GMail Storage
    6) Tap the button for Clear Data
     

Share This Page

Loading...