Gmail won't update by itselfSupport


Last Updated:

  1. skoo9382

    skoo9382 Well-Known Member This Topic's Starter

    Joined:
    Mar 31, 2010
    Messages:
    71
    Likes Received:
    1
    My gf's moment has been recently updated to the official 2.1 update, but ever since, she hasn't been receiving her gmail notifications. She has to manually update it. anyone else have this problem?
     

    Advertisement
  2. exquisite

    exquisite Active Member

    Joined:
    Mar 30, 2010
    Messages:
    28
    Likes Received:
    9
    Does she have the 'background data' option enabled? It needs to be on for Gmail to update itself.
     
  3. skoo9382

    skoo9382 Well-Known Member This Topic's Starter

    Joined:
    Mar 31, 2010
    Messages:
    71
    Likes Received:
    1
    i will try that first. ThankS!

    (sorry, not too familiar with the Moment. i have a HTC Hero and i'm having way too much fun rooting it)
     
  4. droidster709

    droidster709 Member

    Joined:
    Jul 21, 2010
    Messages:
    5
    Likes Received:
    1
    I have a droid x. I also have problems with my gmail updating by
    it self.it used to update before by its self. Any one have any ideas? Thanks...
     
  5. droidster709

    droidster709 Member

    Joined:
    Jul 21, 2010
    Messages:
    5
    Likes Received:
    1
    I have a droid x. I also have problems with my gmail updating by
    it self.it used to update before by its self. Any one have any ideas? Thanks...
     
  6. SteveVHT

    SteveVHT Well-Known Member

    Joined:
    Apr 27, 2010
    Messages:
    87
    Likes Received:
    10
    Menu-Settings-Accounts & sync-Background data and Auto Sync

    You will have the option on that page to add an account.
    Just add the Gmail account if it is not listed.
     
  7. droidster709

    droidster709 Member

    Joined:
    Jul 21, 2010
    Messages:
    5
    Likes Received:
    1
    Ok thanks, I did all of that and it still will not update by itself.
     
  8. SteveVHT

    SteveVHT Well-Known Member

    Joined:
    Apr 27, 2010
    Messages:
    87
    Likes Received:
    10
    Go into Gmail account....
    Make sure that under settings(top right)
    Go into forwarding and POP/IMAP and make sure POP is enabled.
    Also make sure IMAP is enabled

    If that doesn't do it, you may need to flash the phone again and set all defaults again.
     

Share This Page

Loading...