Go back


Last Updated:

  1. chncmdlck

    chncmdlck Active Member This Topic's Starter

    Joined:
    May 23, 2010
    Messages:
    37
    Likes Received:
    0
    Ok, I'm sure there are several post about this, because I've seen a few. But none are quite clear. What I want to do is go back to OTA 2.1. I don't want to go back to 2.1 with 1.49 HBOOT. I want the real deal. If this means going back to 1.5 and then updating, fine by me. I just can't find any clear-cut answers.

    I am currently running Kaosfroyo v34. Any help would be greatly appreciated.:D:D:D
     

    Advertisement

Share This Page

Loading...