GO SMS Pro - Messages just won't send!


  1. nvdfooty

    nvdfooty New Member

    Hi ! I am using a Korean Galaxy S ( SHW-M110S ) ... like the international i9000 version of the phone it has the same stock messaging app - with the restriction of a maximum 80 characters per text! I really want to get rid of this and that is why I am interested in third-party SMS apps such as GO SMS Pro and Handcent SMS. My phone, BTW, is running Android 2.3.6 Gingerbread WF07. The problem is, almost immediately after I touch the send button, I receive back a message which states that message sending had failed, and I needed to check the message for details, I try it again and again, no avail.. I then tried out Handcent SMS but there's exactly the same problem! The messages won't send! I AM ABLE TO RECEIVE ALL MESSAGES! I AM ABLE TO SEND ALL TEXTS USING THE STOCK APP, so I don't think there's a problem with my network, is it? Please help me at this, because I really want to get rid of the stock app, but I have no other choice!
    Thanks in advance..

    Advertisement
    :
  2. Frisco

    Frisco =Luceat Lux Vestra= VIP Member

    Hello nvdfooty. Welcome to the forums. :)

    If it's not the network, and you're successful with the stock app, I'd suspect a setting in the menus of the 3rd party apps first (as the simplest thing to check).

    Then I'd test to see if wifi is affecting the non-stock apps by switching wifi off or on and testing the sms apps.

    Next I'd check for conflicts between the stock app services and the other sms apps by uninstalling all but the stock, reboot and reinstall ONE of the 3rd party apps and test.

    Let us know how it goes for you. :)
    funkylogik likes this.
  3. funkylogik

    funkylogik share the love peeps ;) VIP Member

    The character limitation seems like a carrier limitation in your country to be honest. In UK its 160 per sms on any app :thumbup:
  4. nvdfooty

    nvdfooty New Member

    Thanks for the reply man, you see the latest originalfirmware for my phone ( SHW-M110S ) is Samsung Stock ROM WF07 (if I'm not wrong). I flashed this firmware using Kies when I previously had Gingerbread WC13. Back then, GO SMS Pro and Handcent both used to work absolutely fine! And that too, with their default settings! And since after the firmware upgrade I am using the same GO SMS version I previously used, WITH THE SAME SETTINGS, the problem has started.. so I don't believe it's about the settings!

    Just like you said I tried them apps with and without Wi-fi enabled. Same problem :(

    I also rebooted and reinstalled GO SMS which I had previously been doing, even if there is a conflict I can't figure it out. The problem is very much the same! Again, I want to clarify that this has started happening since my firmware upgrade a month back! Thanks.
  5. nvdfooty

    nvdfooty New Member

    Exactly, the M110S is a Korean phone which only comes with the Anycall carrier I guess..
  6. Patrick Coghlan

    Patrick Coghlan New Member

    I realized that my messages weren't being delivered with GO SMS Pro either this week, starting on or around Dec 1st.

    I uninstalled and went with the stock messaging app on my Galaxy Advance and it worked immediately.

    Just like another poster, I recently upgraded to JB from Gingerbread.
Loading...

Share This Page