1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

going back to 2.2


Last Updated:

  1. cincyrob

    cincyrob Well-Known Member This Topic's Starter

    Joined:
    Jan 26, 2011
    Messages:
    257
    Likes Received:
    45
    since ive updated to 2.3.5 GB ive had nothing but issues. im not rooted. can i go back to 2.2 froyo? if so how?
     

    Advertisement
  2. The Shape

    The Shape Well-Known Member

    Joined:
    Jul 28, 2010
    Messages:
    180
    Likes Received:
    27
  3. bkelley02

    bkelley02 New Member

    Joined:
    May 28, 2011
    Messages:
    2
    Likes Received:
    0
    What type of issues are you having? I'm having non stop tethering errors. No idea why. Every time I wake the phone up, I get the error messages.
     
  4. geeve420

    geeve420 Well-Known Member

    Joined:
    Jun 7, 2011
    Messages:
    184
    Likes Received:
    356

    Factory reset or root and uninstall/ freeze with titanium backup. That will solve the tether manager error.

    Geeve
     
  5. tetz

    tetz Member

    Joined:
    Nov 7, 2010
    Messages:
    10
    Likes Received:
    1
    Got the same teathering pop ups....nothing seemed to stop them.

    I rooted and installed Titanium and deleted the teathering app.

    That resoloved the problem but now I have no wifi application.

    I hit the wifi button and it goes on for a few seconds....then back to blank.

    I am tried a factory reboot and still no wifi. I am now doing a master clear and hope my phone is not bricked.

    Had a great phone until the Gingerbread upgrade.
    Quote:
    Originally Posted by Lulzmacher [​IMG]
    I'm having the initial issue of
    >Turn on WiFi
    >Watch it scan for 5-10 seconds
    >Turns itself off, no error message

    I'd attempted moving the wifi.conf and the bcm_supp.conf. I haven't gotten a result yet.
    I have not replaced wifi.conf with the one supplied on this thread. Mainly because I can't seem to figure out how to use either the terminal emulator, windows, or astro to put it in the system files. (Namely, I can't navigate the filesystem between the storage and the system files)

    But anyway, is it likely that replacing the wifi.conf will work? I have no errors or anything blatantly demonstrating that it's that specific file.

    I have a Captivate from about a year ago, 2.1 to 2.2 to now 2.3, rooted with Odin.


    Same exact thing here.
    2.1 ->2.2 Froyo-> Rooted->2.3 Gingerbread ->Root with Odin.
    I was having problems with Titanium backup saying that my su was out of date, but I fixed that with busy box.

    Now my Wifi won't turn on. The same exact thing happens.
    >Turn on WiFi
    >Watch it scan for 5-10 seconds
    >Turns itself off, no error message

    I've looked for .conf files but I can't seem to find anything.

    Anyone?

    Any ideas how to get my wifi back would be appreciated.
     
  6. tetz

    tetz Member

    Joined:
    Nov 7, 2010
    Messages:
    10
    Likes Received:
    1
    Worked on my phone for 12 plus hours trying EVERYTHING, from factory resets, uploading thru kies mini and when getting to Gingerbread, always had trouble.

    There are several Gingerbread updates...DON'T use 2.3.5! Use this link below to upload 2.3.3 and everything works great on the captivate.

    The only thing I found is that the directions how to get your phone into the downloading mode is WRONG. HOLD the volume keys and then plug in the USB cable to the pc. Don't hold the volume keys and power ....don't use the power button at all!

    Install Official KF1 Android 2.3.3 Gingerbread Firmware On Samsung Captivate

    Please post if this works for you.
     
  7. du9gvu

    du9gvu New Member

    Joined:
    Dec 25, 2012
    Messages:
    1
    Likes Received:
    0
    Hi Tetz,

    I know this is kinda odd time to ask but I accidentally upgraded my SGH-I897 firmware to Icecream intended for I9000, fortunately I found your post and found it very useful. My only problem is that it was intended for AT&T phone, do you know of any firmware link version for a Canadian Rogers Samsung Captivate?

    I appreciate very much your help thanks!
     
  8. hefftone

    hefftone Member

    Joined:
    Dec 22, 2010
    Messages:
    16
    Likes Received:
    1
    Just keep going....now that you are at 2.3.....go with the Cyanogen Mod package and install Android 4.0 or 4.1....
    personally 4.1 is a little aggravating...it feels like it is new for the sake of "being new" and that some stuff is not necessarily better/easier/ or more intuitive.
     

Share This Page

Loading...