Google account disconnect


Last Updated:

  1. dbgrigg189

    dbgrigg189 Well-Known Member This Topic's Starter

    Joined:
    Apr 9, 2010
    Messages:
    120
    Likes Received:
    11
    Recently I have started having some odd problems. It started about 2 weeks ago when my sim card randomly decided to die on me. Tmo replaced it with one of their "new design" sims which is supposed to be more resistant to dis colorization. From the first time I put the new sim in, my phone will randomly not recognize my google account and I will have to log back in. It is starting to worry me. Anyone having this problem or know what it might be. Also on a side note, I have noticed that the new sim cards only have 3 contact points, the phone, and pretty much every other phone has 4. Could this be part of the problem or does it not matter?
     

    Advertisement
  2. BiGMERF

    BiGMERF Well-Known Member

    Joined:
    Dec 2, 2009
    Messages:
    6,079
    Likes Received:
    267
    have you called tmo to see what they say? have you tried a hard reset?
     
  3. dbgrigg189

    dbgrigg189 Well-Known Member This Topic's Starter

    Joined:
    Apr 9, 2010
    Messages:
    120
    Likes Received:
    11
    yes to both, I was told it was that they were doing maintenance in the area earlier that day but that it had be closed and it shouldnt happen, but it still does.
     
  4. BiGMERF

    BiGMERF Well-Known Member

    Joined:
    Dec 2, 2009
    Messages:
    6,079
    Likes Received:
    267
    been better since?
     
  5. dbgrigg189

    dbgrigg189 Well-Known Member This Topic's Starter

    Joined:
    Apr 9, 2010
    Messages:
    120
    Likes Received:
    11
    I did that before I even posted on here, so no, its not better.
     

Share This Page

Loading...