Google Acct not syncing


Last Updated:

  1. seanpaune

    seanpaune New Member This Topic's Starter

    Joined:
    Apr 8, 2010
    Messages:
    4
    Likes Received:
    0
    Hey all.

    Noticed yesterday that I wasn't getting any new Gmail. After about 12 hours of no syncs I went in and played with settings, turning the sync on-and-off, and it finally synced again.

    Well, now it has gone 13 hours without a sync according to the settings, and nothing I do seems to make it want to sync.

    Anyone have any suggestions? I am running 2.1, and sync has worked since the upgrade for at least a few days. I have installed no new apps, I did delete one (Engadget reader, so nothing important)
     

    Advertisement
  2. jwpilly

    jwpilly Well-Known Member

    Joined:
    Mar 6, 2010
    Messages:
    232
    Likes Received:
    30
    Do you have both "Background data" and "Auto-sync" checked in your settings? Also, do see your Google account under "Manage Accounts"?
     
  3. seanpaune

    seanpaune New Member This Topic's Starter

    Joined:
    Apr 8, 2010
    Messages:
    4
    Likes Received:
    0
    Yes, "Background data" and "Auto-sync" are both checked, and my account is still listed.

    I am finding one oddity: The official Twitter app was adding information to my contacts that I wasn't aware of and my contacts had swelled in size to over 40 MBs! Is this possibly a memory issue? (I have turned off the Twitter sync to contacts feature now)
     
  4. seanpaune

    seanpaune New Member This Topic's Starter

    Joined:
    Apr 8, 2010
    Messages:
    4
    Likes Received:
    0
    It does look like it was the memory, folks. I cleared all data on contacts, turned off the Twitter app syncing data to it, reloaded the contacts, and the e-mail started coming in again.

    Yeesh ... thanks, Twitter! I have over 3,000 followers on Twitter, it was just killing my device memory.
     

Share This Page

Loading...