Google Apps + Roots = Fail


Last Updated:

  1. rogue994

    rogue994 Well-Known Member This Topic's Starter

    Joined:
    Dec 1, 2009
    Messages:
    58
    Likes Received:
    2
    Anyone else have issues on a root phone with a 2.1 rom and trying to install or update most of the Google apps . Google Goggles, Google Maps, etc

    Running Chevy SS 2.0.3.

    Every time I try and install any Google apps, I get "Installation Unsuccessful"

    Ideas?
     

    Advertisement
  2. rogue994

    rogue994 Well-Known Member This Topic's Starter

    Joined:
    Dec 1, 2009
    Messages:
    58
    Likes Received:
    2
    I meant, Google Apps + Root. Not Google Apps + Roots.
     
  3. gwlaw99

    gwlaw99 Well-Known Member

    Joined:
    Nov 1, 2009
    Messages:
    1,030
    Likes Received:
    53
    Happening to me as well. I use the same SS rom. You might be able to uninstall them and reinstall, but maps won't uninstall.

    Found an app called root manager for $3 which removes system apps. I removed it and tried to download apps and it said app not compatible. So I restored the one I had from backup.
     
  4. gimmeanathlon

    gimmeanathlon Well-Known Member

    Joined:
    Dec 30, 2009
    Messages:
    69
    Likes Received:
    3
    Rooted with cyanogen mod and have all google apps working dandy.
     
  5. stedrocklp

    stedrocklp Well-Known Member

    Joined:
    Feb 8, 2010
    Messages:
    58
    Likes Received:
    6
    I believe to completely remove google maps you need to uninstall the process aswell. The process is com.google.android.apps.maps so that might help your cause. A for other google apps, I run a custom rom and have not issues with any google apps. Did you do a fresh install when you installes SS?
     
    tominabox1 likes this.
  6. tominabox1

    tominabox1 Well-Known Member

    Joined:
    Mar 10, 2010
    Messages:
    70
    Likes Received:
    6
    having no issues myself running BB 0.9, have not done extensive testing.
     
  7. rogue994

    rogue994 Well-Known Member This Topic's Starter

    Joined:
    Dec 1, 2009
    Messages:
    58
    Likes Received:
    2

    yeah...did a full back up and full data wipe before installed ROM.

    Going to try a different rom and see if that helps.
     
  8. gwlaw99

    gwlaw99 Well-Known Member

    Joined:
    Nov 1, 2009
    Messages:
    1,030
    Likes Received:
    53
    This worked for me with maps
     
  9. dmodert66

    dmodert66 Well-Known Member

    Joined:
    Oct 24, 2009
    Messages:
    1,553
    Likes Received:
    221
    Never tried the rom your using, but working fine on BB ESE53 .6 (going to flash to Fabolous's rom later today)...
     
  10. les017

    les017 Active Member

    Joined:
    Nov 17, 2009
    Messages:
    41
    Likes Received:
    0
    This worked for me, running SG 6.01, for Google Maps. All other Google apps have been no problem.

    To uninstall the Google process be sure that when you go to Menu > Applications > Manage Applications and select Filter = ALL. Otherwise you won't see the "process".
     

Share This Page

Loading...