Google Calendar app won't connect to googleSupport


Last Updated:

  1. GalaxyS5owner

    GalaxyS5owner New Member

    Hello everyone,

    I just upgraded to a Galaxy S5 and the migration has been smooth except that the Google Calendar phone app isn't syncing with my Google account calendar.

    When I open the phone Google Calendar app, no events are showing, and when I click settings, the Google account is listed but clicking that shows the message, "No Calendars" (I have a calendar, and it was working on my previous phone, a Galaxy Rugby). If I try the "Add Account" button from there, the error message that shows is "There was a problem communicating with Google. Try Again."

    Going to the phone settings under Accounts, and my phone's Google account, "Sync Calendar" is not listed. I've tried removing that Google account from the phone and--while clicking "Okay" to the error message "Unfortunately, the process android.process.acore has stopped" fifty million times while I'm trying to type in the password--logged the phone back into my Google account, and still the "Sync Calendar" isn't listed.

    I really like Google Calendar! Anyone having the same issue, and/or have a solution?

    -Thanks!

    Advertisement
  2. jbutewicz

    jbutewicz Active Member

    I know this works for solving sync errors with GMail, so it may work for your calendar sync problem as well

    1) Log in from another computer, and log into your Google account (GMail, etc.).
    2) Go to Account -> Security and turn off 2-step verification
    3) On your phone, go to Settings -> Accounts & Sync -> Google and select your account at the top
    4) From the menu, select to Remove the account
    5) You should now be prompted to add an account to your phone (if not, try to open Google Play or GMail)
    6) Add your account details and it should all work fine again.

    https://productforums.google.com/forum/#!topic/gmail/Jhk-hkxKgxE
  3. GalaxyS5owner

    GalaxyS5owner New Member

    Yeah that's what I'd said I tried already, with the .acore error message, and 2-step was already turned off. After finally getting the device logged back into my account and re-checking the sync list, Calendar still wasn't listed.
  4. jbutewicz

    jbutewicz Active Member

    Hmm. That's a bummer. I don't really have any other solutions.
  5. DanielAyer

    DanielAyer New Member

    Hello,
    I had this same exact problem. I solved it by re-enabling the endogenous calendar application. Then the "Google Calendar" option appeared in the possible Google products to sync.
    First: Settings > Application Manager > (Swipe along the top bar which says DOWNLOADED until it says TURNED OFF) TURNED OFF.
    Here turn on all of the Samsung Calendar applications, then return to the Home Screen.
    Second: Settings > Accounts > Google > [Your Google Account] > Account Settings
    Here make sure that Google Calendar is displayed and checked. If not displayed restart the phone and try step two again.

    I have a habit of disabling applications I'm not using. So first off I turned off the local calendar since I was going to be using Google. I'm not happy that I have to leave it on, but now I have a working Google calendar.

    Also, this is my first post to the forums. Please give me feedback.

    Thank You,

    -Dan
    ODaleigh and smith058 like this.
  6. Trick32

    Trick32 New Member

    Thank you Galaxy S5 Owner for asking the question!
    I've been having the exact same problem for the past two days.


    Thank you DanielAyer for the step by step process to solving the problem. My calendar is back to normal! Yippee!!!

    I became a member specifically to thank you for this. Great to know of this forum where I can find the answers to the questions I have.

Share This Page