Google Calendar Appointments missingSupport


Last Updated:

  1. irishgator

    irishgator Active Member This Topic's Starter

    Joined:
    Jun 11, 2010
    Messages:
    25
    Likes Received:
    1
    Starting on Sunday, I have noticed that I am having appointments missing on my calendar. Actually, it is my wife's calendar that is shared. They are not all missing, only some. Also, I have confirmed on a computer that the appointments are actually there.

    Is this a new issue? Is there something I can do to remedy it?

    I am using EVO with the latest updates, etc...
     

    Advertisement
  2. Mr. Ed

    Mr. Ed Well-Known Member

    Joined:
    Jun 27, 2010
    Messages:
    6,675
    Likes Received:
    1,464
    Have you tried manually syncing the calendar? Menu.settings.accounts and sync.google.calendar
     
  3. irishgator

    irishgator Active Member This Topic's Starter

    Joined:
    Jun 11, 2010
    Messages:
    25
    Likes Received:
    1
    I just did the manual sync on the Evo. I am not sure what the sync.google.calendar is. Still no success...

    Thanks.
     
  4. Mr. Ed

    Mr. Ed Well-Known Member

    Joined:
    Jun 27, 2010
    Messages:
    6,675
    Likes Received:
    1,464
    manage applications and clear data...

    you are absolutely certain that this specific calander is being synced (set from calendar on desktop/laptop)
     
  5. irishgator

    irishgator Active Member This Topic's Starter

    Joined:
    Jun 11, 2010
    Messages:
    25
    Likes Received:
    1
    Thank you again for your help. I cleared the data and still having the problem. I am certain this calendar is being synced. I can see other appointments from that calendar on the same day...
     
  6. Mr. Ed

    Mr. Ed Well-Known Member

    Joined:
    Jun 27, 2010
    Messages:
    6,675
    Likes Received:
    1,464
    check the privacy settings on the calendar . lol I'm trying.

    Also, do you both access the calendar from an android device? I have seen once or twice a similar issue when two Evo phones were accessing the same calendar

    • Default
      Select this option if you want the event's privacy setting to mimic the calendar's privacy setting. If your calendar is private, for example, all of the events scheduled are private by default. The same concept applies to public calendars. The following two options allow you to control the visibility of specific events on public, private, and shared calendars.
    • Private
      For public or shared calendars, select this option to make sure only you and other calendar owners (those with 'Make changes to events' privileges and higher) can see the event and its details.

    • Public
      This option will make the event's details available to those with free/busy access to your calendar. If you're sharing your calendar's free/busy information with a specific person or with the world, this setting will enable them to view all of the details for the specific event. Selecting this option won't make the event's details available in public search indexes.
    If you've imported your events from another program or calendar, they'll automatically be marked as either 'Public' or 'Private,' depending on the privacy settings of the source calendar. Check to make sure your imported events reflect your desired privacy settings.
     
  7. irishgator

    irishgator Active Member This Topic's Starter

    Joined:
    Jun 11, 2010
    Messages:
    25
    Likes Received:
    1
    You are all right, Mr. Ed. heh

    I checked and they have the same privacy settings as the other appointments. I have full read and write access to my wife's calendar, and as a matter of fact, I created the appointment, as I did with the ones I can see... Still can't see it from my android, even though I can see it with no issues from my calendar on the laptop and from my gmail account (which is the same one on my android)...

    Note, that I have had this setup for months with no issues, and it was working just fine until Sunday. No changes have been made to this appointment for quite some time... Basically, nothing has changed, but not it doesn't show in my calendar...
     
  8. Mr. Ed

    Mr. Ed Well-Known Member

    Joined:
    Jun 27, 2010
    Messages:
    6,675
    Likes Received:
    1,464
    very odd... have you rebooted the phone? try syncing over wifi vs 3g?

    I really can not think of much else. I have been having small issues with google sync (all forms email, calendar etc) but they usually fix themselves within a day or two

    try deleting and re adding the appt?
     
  9. irishgator

    irishgator Active Member This Topic's Starter

    Joined:
    Jun 11, 2010
    Messages:
    25
    Likes Received:
    1
    I really appreciate your time. I have tried wifi and 3g...no difference. I was hoping it would clear up too... Are there any other sites that are helpful? This is very frustrating...

    Thanks again...
     
  10. Mr. Ed

    Mr. Ed Well-Known Member

    Joined:
    Jun 27, 2010
    Messages:
    6,675
    Likes Received:
    1,464
    well...i am very curious if it is related to random google server issues. if you add a new appt on the computer, then go sync your phone is it there?
     
  11. irishgator

    irishgator Active Member This Topic's Starter

    Joined:
    Jun 11, 2010
    Messages:
    25
    Likes Received:
    1
    Yes, the test appt does show up. Still not the other...

    Note that when I look on my wife's Evo, the appointment that I am not seeing shows up on hers. It is her calendar that the appointment is located on...
     
  12. Mr. Ed

    Mr. Ed Well-Known Member

    Joined:
    Jun 27, 2010
    Messages:
    6,675
    Likes Received:
    1,464
    very interesting. did she set it up via the phone or via a computer. do you have your own calendar...can you test that she can see al appts you have on your phone on her evo?

    for the heck of it update your prl and data profile ...i really don't think this will make a difference but it is worth a shot
     
    irishgator likes this.
  13. irishgator

    irishgator Active Member This Topic's Starter

    Joined:
    Jun 11, 2010
    Messages:
    25
    Likes Received:
    1
    I actually created the appointments from my account and put them all on her calendar (family calendar). They were all created the same way at roughly the same time. They worked before...

    Tried the reboot also...

    Tried the updates as well...
     
  14. irishgator

    irishgator Active Member This Topic's Starter

    Joined:
    Jun 11, 2010
    Messages:
    25
    Likes Received:
    1
    Well, I just went in on the laptop and turned off her calendar from mine and turned it back on. The appointment loaded.

    I'm glad to have it resolved, but concerned about how to ensure it doesn't happen again...

    Any thoughts are appreciated.

    I certainly appreciate your help!
     
  15. Mr. Ed

    Mr. Ed Well-Known Member

    Joined:
    Jun 27, 2010
    Messages:
    6,675
    Likes Received:
    1,464
    Very odd. I am going to blame it on google
     
  16. svalenta

    svalenta New Member

    Joined:
    Dec 3, 2010
    Messages:
    3
    Likes Received:
    0
    I had a similar issue...I had my Google personal calendar and a shared calendar syncing fine with my phone, which I bought only three weeks ago. Last Saturday, 11/27, the shared calendar entries and my google contacts birthday and events disappeared from my HTC calendar. Thinking it might be a server issue, I let it go a few days, and then reloaded the calendar, and still, nothing. Then Friday, 12/3, I noticed the shared calendar items were in the HTC calendar but my contacts birthday and events were not. They are still not loading. Any ideas?
     
  17. Mr. Ed

    Mr. Ed Well-Known Member

    Joined:
    Jun 27, 2010
    Messages:
    6,675
    Likes Received:
    1,464
    did you try what irish posted above?
     
  18. svalenta

    svalenta New Member

    Joined:
    Dec 3, 2010
    Messages:
    3
    Likes Received:
    0
    I did. I don't know how to turn off my google contacts, if that is even possible, as the contact's birthdays and events are embedded in the google contact record. I think it might be a phone issue, rather than a google server issue.
     
  19. Mr. Ed

    Mr. Ed Well-Known Member

    Joined:
    Jun 27, 2010
    Messages:
    6,675
    Likes Received:
    1,464
    hrm...go to menu.settings.accounts and sync.google. make sure everything is checked

    if no check them and hit sync now.


    if yes uncheck them all. then reboot the phone. go back into the same menu...check them all and hit sync now.

    still doesn't work?

    menu.settings.applications.manage applications.all.contacts storage. clear data ( you may lose any contacts added to phone that have not successfully synced) reboot phone and try sync again

    i recall there being something odd about getting birthdays to show up after 2.2 but don't recall what it was. If I have time tomorrow I will look through my posts and try and find the thread
     
  20. svalenta

    svalenta New Member

    Joined:
    Dec 3, 2010
    Messages:
    3
    Likes Received:
    0
    Thanks....I'll try what you posted and see how it goes. If you find the other thread....would be great. Appreciate it!
     
  21. Drg7

    Drg7 Member

    Joined:
    Sep 6, 2010
    Messages:
    15
    Likes Received:
    1
    Although it's been a long time since the last post, I found a solution to this problem and would like to post it for anyone who is dropping on this page from a google search (like me). The problem seems to be that for some events (mostly bdays) whose start date is set a long time ago (sometime before 1960 but I'm not exactly sure about the date) the calendar does not sync the data according to the (probably default) sync settings. The solution is to change the start date of the event from the google calendar (put a date in the current or previous year) and sync again. It solved my problem on my Galaxy S
     

Share This Page

Loading...