Google Calendar no longer sync's automatically in either directionGoogle Calendar no longer synch'sSupport


  1. AngryDev

    AngryDev New Member

    Google Calendar no longer sync's automatically in either direction. Last week this worked flawlessly. And FAST too. It will sync if I run it manually however. I can't for the life of figure out what I did wrong. Is there a setting somewhere?

    Thanks

    Advertisement
    :
  2. Steven58

    Steven58 Reformed PH VIP Member

    I have a really stupid question for you:

    Do you have "sync" selected? You can find "sync" in settings or find it the Power Control Widget. It's the circular thingy. (thingy is a techie jargon) ;)
    AngryDev likes this.
  3. AngryDev

    AngryDev New Member

    Ah, found it through the power control widget thanks! But can't find it under settings btw. Works great now!
  4. Steven58

    Steven58 Reformed PH VIP Member

    No Problem.

    Settings>accounts>gmail account>make sure all aspects of your account are checked. :D
    AngryDev likes this.
  5. Napalm

    Napalm Well-Known Member

    I noticed last week that my stock moto calendar app and widget don't update with my Gcalendar notifications. IE anyting I load into Gcalendar on the google website, doesn't show on my DX, even after I manually sync.

    I do have the setting to where it should auto sync, but still nothing.

    Now I installed Smooth Calendar last week and it will grab updates when I hit refresh, but again stock moto = nothing.
  6. CharlesLewis

    CharlesLewis Well-Known Member

    I'm having a similar problem. Some of my events are synced and some are not. I've checked to be sure that the settings are correct, and they seem to be. Some events are in one calendar and some in another, but other events in each are synced correctly. A couple are recent adds, but others I added quite a while back.

    Everything is correct in Google; it's just the events that have not gotten to my Droid. This is obviously a major problem, so I am hoping someone can figure out what's going on. I think that at one point all was OK, though I obviously can't be sure of that.

    I also just noticed that an event I added last night on the Droid did not make it to the web calendar.
  7. doctorbabe

    doctorbabe Active Member

    Massive thanks Steven58!! You don't want to know how long I spent searching the web and reading posts until I found this.

    Like the OP, I had to use the power control widget to turn auto-sync back on. Prior to that I could go to Settings --> Accounts --> Google Account, but there were no checkboxes there. For each item (books, contacts, mail, and calendar) it just said something like 'Press to sync now.'

    For future reference, do you know if there's a setting to turn on/off the auto-sync functionality without having to use the widget? Just curious and thanks again!
  8. Napalm

    Napalm Well-Known Member

    Curious as well. I had to use power control too.
  9. fleeced

    fleeced New Member

    I had the same problem with my Gmail sync. Couldn't figure out what was going on.

    I also used the power widget to remedy the problem.
  10. Pegleg

    Pegleg Well-Known Member

    What power control widget is everyone referring to?
  11. AnneW

    AnneW New Member

    Similar question - I used to have Calendar syncing automatically, but GMail only when requested. Now I just have a long list of every possible Google app, including ones I've never used, all saying "Touch to sync now". That's fine for everything else, but not good enough for calendar. Maybe I need this power widget that has been mentioned?
Loading...

Share This Page