Google Calendar not automaticallly syncing?General


Last Updated:

  1. Peaser

    Peaser Well-Known Member This Topic's Starter

    Joined:
    Dec 5, 2009
    Messages:
    103
    Likes Received:
    8
    I just noticed that my Google calendar isn't automatically syncing with my phone despite the fact that I have it set to sync automatically. I enter new appointments on my computer and it isn't until I go in and actually ask the phone to sync that the appointments show up. Anyone else noticed this? Any fix? I've been through all the settings and can't seem to find a setting to set it to sync for specific time intervals (every hour, or once a day, etc.). Anyone else find this setting?
     

    Advertisement
  2. JackButler

    JackButler Well-Known Member

    Joined:
    Nov 29, 2009
    Messages:
    65
    Likes Received:
    0
    Tagging along. I think I need to do the reformat/reboot thing with all the glitches I'm getting with the update, want to make sure my calndar syncs.
     
  3. canrunin

    canrunin Well-Known Member

    Joined:
    Nov 7, 2009
    Messages:
    209
    Likes Received:
    1
    i just noticed mine isnt syncing either,not even if i manually do it this is not good
     
  4. canrunin

    canrunin Well-Known Member

    Joined:
    Nov 7, 2009
    Messages:
    209
    Likes Received:
    1
    do you think verizon customer service can help us or not so much??
     
  5. canrunin

    canrunin Well-Known Member

    Joined:
    Nov 7, 2009
    Messages:
    209
    Likes Received:
    1
    i sent an email to htc and waiting to see what they say.
     
  6. Peaser

    Peaser Well-Known Member This Topic's Starter

    Joined:
    Dec 5, 2009
    Messages:
    103
    Likes Received:
    8
    Let us know what they say. The strange part is that my Facebook keeps syncing and telling me I have updates despite the fact that I have that turned off in all the settings!

    I don't want to have to remember to sync my calendar!
     
  7. cmatthaios

    cmatthaios Well-Known Member

    Joined:
    May 16, 2010
    Messages:
    62
    Likes Received:
    9
    Not sure the issue might be broad, because I added an event and manually ran a sync, and the test item showed up on my Eris calendar
     
  8. Peaser

    Peaser Well-Known Member This Topic's Starter

    Joined:
    Dec 5, 2009
    Messages:
    103
    Likes Received:
    8
    Yes it works fine manually, that was what I was pointing out. I have it set to sync automatically but it doesn't. It's fine manually but I don't want to have to remember to do it, it used to do it every few minutes actually.
     
  9. cmatthaios

    cmatthaios Well-Known Member

    Joined:
    May 16, 2010
    Messages:
    62
    Likes Received:
    9
    Yeah from searching the forums, there has been issues similar to this for auto. I am unable to find any solution at this time. There is nothing in the settings, that I can find to change the refresh rate.

    And my post was actually for canrunin, who said he/she couldn't do it manually! Sorry should have quoted them.
     
  10. xx_bishop_xx

    xx_bishop_xx Well-Known Member

    Joined:
    Dec 18, 2009
    Messages:
    1,311
    Likes Received:
    172
    Perhaps an application to set to remind you to sync is the answer? That wasn't very helpful, I realize that. That's probably why I'm "On Probation". ;)
     
  11. canrunin

    canrunin Well-Known Member

    Joined:
    Nov 7, 2009
    Messages:
    209
    Likes Received:
    1
    ok it looks like if i enter something on my google calendar on my computer it syncs to the phone.my problem is i mostly enter the stuff on my phone and it needs to sync with my computer. well i just got a replacement eris because mine had a speaker problem so maybe it wont have the same problem.going to go switch and see.
     
  12. canrunin

    canrunin Well-Known Member

    Joined:
    Nov 7, 2009
    Messages:
    209
    Likes Received:
    1
    it took three trys to get the update on my new phone,on the last try when i thought it was ok, the phone was installing 2.1 and then, it turned into a brick. called customer service and now im sending my replacement back and im back on my phone that has the bad speaker and wont sync. have to get back to you on monday or tuesdaywhen my replacement comes
     
  13. canrunin

    canrunin Well-Known Member

    Joined:
    Nov 7, 2009
    Messages:
    209
    Likes Received:
    1
    ok here is the response from htc and the last thing they said to do worked for me everything is syncing like it should. hope this helps you guys too.

    Hi, I'm Victor, and I will be glad to assist you today. I first suggest you make sure your gmail account is setup to sync your calendar to your device. You will go to Home>Menu>Settings>Accounts & Sync>Your google account then make sure Calendar has a check by it. If it does then you will want to go into the Calendar app and then tap Menu>More>Calendars to make sure it is set to display your google calendar as well. If all that is set correctly then you will want to clear data on the calendar to reset it. You will go to Home>Menu>Settings>Applications>Manage Applications>Calendar then tap clear data. Once you clear the data then go to Accounts & Sync then tap Sync now to make your Gmail account sync to your device. If you have any other questions feel free to reply. You may also enjoy HTC Community - Join the HTC Mobile Phone Community Online, our customer-based forum, which has a plethora of information on HTC devices. I would also like to invite you to participate in a customer satisfaction survey located at HTC Online Survey. I hope you have a great day!
     

Share This Page

Loading...